
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/mobile-sprite-v0.2.png?v0.5" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/downloadApp-logo-english-v0.1.png" /><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" type="image/x-icon"/><title>Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax | www.lokmattimes.com</title><meta name="description" content="Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax: Mumbai, June 14 The feud between superstar Govinda and his nephew and actor-comedian Krushna Abhishek seems to have .... Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/><meta name="keywords" content="Instagram,Krushna Abhishek,Twitter and instagram,Instagram and twitter,Facebook-owned instagram,Instagram for android,Insta,Instagram post,Social media interface"/><meta name="news_keywords" content="Instagram,Krushna Abhishek,Twitter and instagram,Instagram and twitter,Facebook-owned instagram,Instagram for android,Insta,Instagram post,Social media interface"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/MZbtseurLU5RCHS69"/><meta property="article:published_time" content="2022-06-14T17:48:08Z" /><meta property="article:modified_time" content="2022-06-14T18:00:06Z" /><meta property="article:author" content="/author/ians/" /><meta property="article:section" content="Entertainment" /><meta property="article:tag" content="Instagram"/><meta property="article:tag" content="Krushna Abhishek"/><meta property="article:tag" content="Twitter and instagram"/><meta property="article:tag" content="Instagram and twitter"/><meta property="article:tag" content="Facebook-owned instagram"/><meta property="article:tag" content="Instagram for android"/><meta property="article:tag" content="Insta"/><meta property="article:tag" content="Instagram post"/><meta property="article:tag" content="Social media interface"/><meta property="og:type" content="article" /><meta property="og:title" content="Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax | www.lokmattimes.com" /><meta property="og:description" content="Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax: Mumbai, June 14 The feud between superstar Govinda and his nephew and actor-comedian Krushna Abhishek seems to have .... Get all latest entertainment &amp; viral stories on www.lokmattimes.com" /><meta property="og:url" content="https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/6fc7e4e3fa63e8d60427a08702b49794_202206.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/6fc7e4e3fa63e8d60427a08702b49794_202206.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="686" /><meta property="og:image:height" content="514" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://www.lokmattimes.com/"><meta property="og:updated_time" content="2022-06-14T18:02:48+05:30" /><meta name="twitter:title" content="Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax | www.lokmattimes.com"/><meta name="twitter:description" content="Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax: Mumbai, June 14 The feud between superstar Govinda and his nephew and actor-comedian Krushna Abhishek seems to have .... Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/6fc7e4e3fa63e8d60427a08702b49794_202206.jpg"/><meta name="twitter:image:alt" content="Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax | www.lokmattimes.com"/><meta name="twitter:url" content="https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="www.lokmattimes.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/" }, "headline": "Govinda forgives 'bhanja' Krushna Abhishek, tells him to relax", "url":"https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/", "image": { "@type": "ImageObject", "url": "feedImages/2022/06/6fc7e4e3fa63e8d60427a08702b49794.jpg", "height": 514, "width": 686 }, "thumbnailUrl":"feedImages/2022/06/6fc7e4e3fa63e8d60427a08702b49794.jpg", "datePublished": "2022-06-14T17:48:08+05:30", "dateModified": "2022-06-14T18:00:06+05:30", "dateCreated": "2022-06-14T17:48:08+05:30", "author": { "@type": "Person", "name": "IANS" },"publisher":{"@type":"Organization","name":"Lokmat News","legalName":"Lokmat Media Private Limited","logo":{"@type":"ImageObject","url":"https:\/\/d3pc1xvrcw35tl.cloudfront.net\/lt\/assets\/images\/lokmattimes-logo-v0.3.png","width":224,"height":58}}, "articleSection":"Entertainment", "description": "Mumbai, June 14 The feud between superstar Govinda and his nephew and actor-comedian Krushna Abhishek seems to have finally ended as the former has accepted Krushna&#039;s apology publicly.During Maniesh Paul&#039;s recent podcast, Govinda put an end to the longstanding cold war between the two which started with Krushna accusing his uncle of not coming to meet his children in the hospital.The &#039;Hadh Kar Di Aapne&#039; actor later called him a liar for claiming so. But, now the two have mended their broken relationship. Maniesh shared a snippet from his podcast on his Instagram where Govinda can be seen forgiving Krushna and telling him to relax and cheer up.Govinda can be seen saying in the video, &#039;You are my favourite sister&#039;s kids. I have got so much love from her. You guys didn&#039;t get that love from her. I feel very sad about it. But I am not like that. Do not let my behaviour be the reason for your sadness. You are not either. You are always forgiven.&#039;Krushna took to the comments section of the video and wrote, &#039;Love him too&#039; with a heart and a hug emoji.Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "articleBody":"Mumbai, June 14 The feud between superstar Govinda and his nephew and actor-comedian Krushna Abhishek seems to have finally ended as the former has accepted Krushna&#039;s apology publicly.During Maniesh Paul&#039;s recent podcast, Govinda put an end to the longstanding cold war between the two which started with Krushna accusing his uncle of not coming to meet his children in the hospital.The &#039;Hadh Kar Di Aapne&#039; actor later called him a liar for claiming so. But, now the two have mended their broken relationship. Maniesh shared a snippet from his podcast on his Instagram where Govinda can be seen forgiving Krushna and telling him to relax and cheer up.Govinda can be seen saying in the video, &#039;You are my favourite sister&#039;s kids. I have got so much love from her. You guys didn&#039;t get that love from her. I feel very sad about it. But I am not like that. Do not let my behaviour be the reason for your sadness. You are not either. You are always forgiven.&#039;Krushna took to the comments section of the video and wrote, &#039;Love him too&#039; with a heart and a hug emoji.Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "keywords":"Instagram,Krushna Abhishek,Twitter and instagram,Instagram and twitter,Facebook-owned instagram,Instagram for android,Insta,Instagram post,Social media interface" }</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Mumbai, June 14 The feud between superstar Govinda and his nephew and actor-comedian Krushna Abhishek seems to have ..." , "url":"https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/", "name": "Govinda forgives 'bhanja' Krushna Abhishek, tells him to relax" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://www.lokmattimes.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.lokmattimes.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://www.lokmattimes.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.lokmattimes.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.lokmattimes.com/entertainment/", "@type": "WebPage", "name": "Entertainment", "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/", "@type": "WebPage", "name": "Govinda forgives 'bhanja' Krushna Abhishek, tells him to relax", "image": "feedImages/2022/06/6fc7e4e3fa63e8d60427a08702b49794.jpg" } } ] } </script><link rel="next" href="/entertainment/karnataka-cm-basavaraj-bommai-breaks-down-in-tears-after-watching-777-charlie-a475/"/><link rel="prev" href="/entertainment/jonita-gandhi-andrea-jeremiah-rapper-arivu-collaborate-on-original-track-for-suzhal-the-vortex/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["entertainment"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css'/><script> var pagevar = ""; var pagevar = ["entertainment"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style> body, body *{font-family:sans-serif;} :root { --adbgclr: #f3f3f3; } .article-body .articlefeatured img{display:none;} .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);} @media screen and (max-width:768px){ .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)} #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;} .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } @media screen and (min-width:1016px){ .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)} #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;} .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;} .article-taboola{display:none;} .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } </style><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create", "UA-51033392-7", "lokmattimes.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="35.203.151.45:59814"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside><a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg"></a></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=www.lokmattimes.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p><a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg"></a></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/cricket/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite cricket-icon ipl-2020-icon"></i><span>Cricket</span></a></h3><h3><a href="/national/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3><a href="/international/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/maharashtra/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/entertainment/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/photos/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/technology/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/sports/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/lifestyle/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/social-viral/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/health/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/" data-article-id="525214"><link rel="next" href="/entertainment/karnataka-cm-basavaraj-bommai-breaks-down-in-tears-after-watching-777-charlie-a475/"/><link rel="prev" href="/entertainment/jonita-gandhi-andrea-jeremiah-rapper-arivu-collaborate-on-original-track-for-suzhal-the-vortex/"/><title>Govinda forgives 'bhanja' Krushna Abhishek, tells him to relax www.lokmattimes.com</title><meta name="keywords" content="Instagram,Krushna Abhishek,Twitter and instagram,Instagram and twitter,Facebook-owned instagram,Instagram for android,Insta,Instagram post,Social media interface"/><article class="article-body"><h1 class="article-head">Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax</h1><p class="publisher"> By <a href="/author/ians/">IANS</a> | Published: <span class="published-time">June 14, 2022 05:48 PM</span><span class="hide" id="datePublished">2022-06-14T17:48:08+5:30</span><span class="hide" id="dateModified">2022-06-14T18:00:06+5:30</span></p><h2 class="article-description">Mumbai, June 14 The feud between superstar Govinda and his nephew and actor-comedian Krushna Abhishek seems to have ...</h2><figure class="articlefeatured"><div class="imgplaceholder"></div><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/6fc7e4e3fa63e8d60427a08702b49794_202206.jpg" alt="Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax | Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax" title="Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax | Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax"><figcaption><h2>Govinda forgives &#039;bhanja&#039; Krushna Abhishek, tells him to relax</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a><span class="artShrIcn nextArticle">Next <i></i></span></div><div id="headerBanner" class="articlePage"></div><div class="article-content"><div class="article-contentText"><p>Mumbai, June 14 The feud between superstar Govinda and his nephew and actor-comedian Krushna Abhishek seems to have finally ended as the former has accepted Krushna's apology publicly.</p><p>During Maniesh Paul's recent podcast, Govinda put an end to the longstanding cold war between the two which started with Krushna accusing his uncle of not coming to meet his children in the hospital.</p><div id="inArticle1" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>The 'Hadh Kar Di Aapne' actor later called him a liar for claiming so. But, now the two have mended their broken relationship. Maniesh shared a snippet from his podcast on his Instagram where Govinda can be seen forgiving Krushna and telling him to relax and cheer up.</p><p>Govinda can be seen saying in the video, "You are my favourite sister's kids. I have got so much love from her. You guys didn't get that love from her. I feel very sad about it. But I am not like that. Do not let my behaviour be the reason for your sadness. You are not either. You are always forgiven."</p><div id="inArticle2" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>Krushna took to the comments section of the video and wrote, "Love him too" with a heart and a hug emoji.<p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><a class="fadeout" id="openinApp" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=open_in_app&launch_url=https://www.lokmattimes.com/entertainment/govinda-forgives-bhanja-krushna-abhishek-tells-him-to-relax/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a><a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/instagram/" class="tagitem">Instagram</a><a href="/topics/krushna-abhishek/" class="tagitem">Krushna Abhishek</a><a href="/topics/twitter-and-instagram/" class="tagitem">Twitter and instagram</a><a href="/topics/instagram-and-twitter/" class="tagitem">Instagram and twitter</a><a href="/topics/facebook-owned-instagram/" class="tagitem">Facebook-owned instagram</a><a href="/topics/instagram-for-android/" class="tagitem">Instagram for android</a><a href="/topics/insta/" class="tagitem">Insta</a><a href="/topics/instagram-post/" class="tagitem">Instagram post</a><a href="/topics/social-media-interface/" class="tagitem">Social media interface</a></span></div></article><script type="text/javascript"> var tabolaoptions = { mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix" };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div><section class="lkm-widget" id="organic_unit1"><div class="lkm-head"><h3>Related Stories</h3></div><!-- Grid view starts here c--><section class="grid-view "><figure><div class="grid-container"><a class="imgwrap " href="/entertainment/kylie-jenner-talks-about-experiencing-tons-of-pain-4-months-after-giving-birth/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/36def87a64aa36bb8d45170d5dc52dce_202206.jpg" title="Kylie Jenner talks about experiencing &#039;tons&#039; of pain 4 months after giving birth - Marathi News | Kylie Jenner talks about experiencing &#039;tons&#039; of pain 4 months after giving birth | Latest entertainment News at Lokmat.com" alt="Kylie Jenner talks about experiencing &#039;tons&#039; of pain 4 months after giving birth - Marathi News | Kylie Jenner talks about experiencing &#039;tons&#039; of pain 4 months after giving birth | Latest entertainment News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/entertainment/">Entertainment :</a><a href="/entertainment/kylie-jenner-talks-about-experiencing-tons-of-pain-4-months-after-giving-birth/" >Kylie Jenner talks about experiencing &#039;tons&#039; of pain 4 months after giving birth</a></h2><h3 class="hide"> Los Angeles, June 14 Reality TV star Kylie Jenner treated her Instagram followers to another update on her ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/entertainment/ive-fought-a-1000-battles-and-am-still-standing-aathmika/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/39b5dc9f5109a628f12c6e62ccf08ff4_202206.jpg" title="I&#039;ve fought a 1,000 battles and am still standing: Aathmika - Marathi News | I&#039;ve fought a 1,000 battles and am still standing: Aathmika | Latest entertainment News at Lokmat.com" alt="I&#039;ve fought a 1,000 battles and am still standing: Aathmika - Marathi News | I&#039;ve fought a 1,000 battles and am still standing: Aathmika | Latest entertainment News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/entertainment/">Entertainment :</a><a href="/entertainment/ive-fought-a-1000-battles-and-am-still-standing-aathmika/" >I&#039;ve fought a 1,000 battles and am still standing: Aathmika</a></h2><h3 class="hide"> Chennai, June 14 Actress Aathmika, who was last seen in the Tamil action entertainer &#039;Kodiyil Oruvan&#039;, on Tuesday ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/entertainment/govinda-finally-forgives-nephew-krushna-abhishek-after-long-standing-fued-a475/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/200x150/krushna-abhishek-kashmera-govinda_202206392458.jpg" title="Govinda finally forgives nephew Krushna Abhishek after long standing fued - Marathi News | Govinda finally forgives nephew Krushna Abhishek after long standing fued | Latest entertainment News at Lokmat.com" alt="Govinda finally forgives nephew Krushna Abhishek after long standing fued - Marathi News | Govinda finally forgives nephew Krushna Abhishek after long standing fued | Latest entertainment News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/entertainment/">Entertainment :</a><a href="/entertainment/govinda-finally-forgives-nephew-krushna-abhishek-after-long-standing-fued-a475/" >Govinda finally forgives nephew Krushna Abhishek after long standing fued</a></h2><h3 class="hide"> Actor Govinda has finally forgiven his nephew, comedian Krushna Abhishek. He added that he has &#039;no problem&#039; with Krushna. ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/entertainment/britney-spears-ex-husband-charged-with-stalking-after-trying-to-crash-her-wedding/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/YJYJYTHYY2022061408404020220614103511_202206.jpg" title="Britney Spears&#039; ex-husband charged with stalking after trying to crash her wedding - Marathi News | Britney Spears&#039; ex-husband charged with stalking after trying to crash her wedding | Latest entertainment News at Lokmat.com" alt="Britney Spears&#039; ex-husband charged with stalking after trying to crash her wedding - Marathi News | Britney Spears&#039; ex-husband charged with stalking after trying to crash her wedding | Latest entertainment News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/entertainment/">Entertainment :</a><a href="/entertainment/britney-spears-ex-husband-charged-with-stalking-after-trying-to-crash-her-wedding/" >Britney Spears&#039; ex-husband charged with stalking after trying to crash her wedding</a></h2><h3 class="hide"> Britney Spears&#039; former husband was charged with criminal stalking charges by a US court after he showed up at the pop singer&#039;s home in Los Angeles and attempted to crash her wedding to Sam Asghari. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/entertainment/actress-pranitha-pens-appreciation-post-for-doctor-mom/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/01320f6bddeab388ef340b0003ca6df6_202206.jpg" title="Actress Pranitha pens appreciation post for doctor mom - Marathi News | Actress Pranitha pens appreciation post for doctor mom | Latest entertainment News at Lokmat.com" alt="Actress Pranitha pens appreciation post for doctor mom - Marathi News | Actress Pranitha pens appreciation post for doctor mom | Latest entertainment News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/entertainment/">Entertainment :</a><a href="/entertainment/actress-pranitha-pens-appreciation-post-for-doctor-mom/" >Actress Pranitha pens appreciation post for doctor mom</a></h2><h3 class="hide"> Chennai, June 14 Actress Pranitha Subhash, who was recently blessed with a girl, has now penned an appreciation ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/entertainment/priyanka-sizzles-in-purple-swimsuit-spends-some-me-time-by-pool/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/pjimage_122022061405455120220614065524_202206.jpg" title="Priyanka sizzles in purple swimsuit, spends some &#039;Me Time&#039; by pool - Marathi News | Priyanka sizzles in purple swimsuit, spends some &#039;Me Time&#039; by pool | Latest entertainment News at Lokmat.com" alt="Priyanka sizzles in purple swimsuit, spends some &#039;Me Time&#039; by pool - Marathi News | Priyanka sizzles in purple swimsuit, spends some &#039;Me Time&#039; by pool | Latest entertainment News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/entertainment/">Entertainment :</a><a href="/entertainment/priyanka-sizzles-in-purple-swimsuit-spends-some-me-time-by-pool/" >Priyanka sizzles in purple swimsuit, spends some &#039;Me Time&#039; by pool</a></h2><h3 class="hide"> Global Icon Priyanka Chopra has mastered the art of excelling in everything she undertakes. Juggling several projects at a time, Priyanka called for some &#039;me time&#039; on Monday. ... </h3></figcaption></div></figure></section></section><div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a><a href="/csr-policy/" >CSR Policy</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='/cricket/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a><a class='' href='/latest-news/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style><script type="text/javascript" defer="defer">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</script></body></html>