
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/mobile-sprite-v0.2.png?v0.5" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/downloadApp-logo-english-v0.1.png" /><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" type="image/x-icon"/><title>PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days | www.lokmattimes.com</title><meta name="description" content="PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days: Prime Minister Narendra Modi on Tuesday shared inspiring stories about &#039;Karyakartas&#039; from the Jana Sangh days to the present.. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/><meta name="keywords" content="bjp,Twitter,Narendra Modi,Twitter twitter,Twitter seva,Twitter cmo,Twitter inc.,Twitter inc,Twitter ceo,Narendra modi modi"/><meta name="news_keywords" content="bjp,Twitter,Narendra Modi,Twitter twitter,Twitter seva,Twitter cmo,Twitter inc.,Twitter inc,Twitter ceo,Narendra modi modi"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/4JpmvSPxFEFZJyF3A"/><meta property="article:published_time" content="2021-10-26T12:50:20Z" /><meta property="article:modified_time" content="2021-10-26T13:00:03Z" /><meta property="article:author" content="/author/ani/" /><meta property="article:section" content="National" /><meta property="article:tag" content="bjp"/><meta property="article:tag" content="Twitter"/><meta property="article:tag" content="Narendra Modi"/><meta property="article:tag" content="Twitter twitter"/><meta property="article:tag" content="Twitter seva"/><meta property="article:tag" content="Twitter cmo"/><meta property="article:tag" content="Twitter inc."/><meta property="article:tag" content="Twitter inc"/><meta property="article:tag" content="Twitter ceo"/><meta property="article:tag" content="Narendra modi modi"/><meta property="og:type" content="article" /><meta property="og:title" content="PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days | www.lokmattimes.com" /><meta property="og:description" content="PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days: Prime Minister Narendra Modi on Tuesday shared inspiring stories about &#039;Karyakartas&#039; from the Jana Sangh days to the present.. Get all latest entertainment &amp; viral stories on www.lokmattimes.com" /><meta property="og:url" content="https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/zsdjbchnbzsdcsdf202110240734202021102409045520211026061430_202110.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/zsdjbchnbzsdcsdf202110240734202021102409045520211026061430_202110.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="686" /><meta property="og:image:height" content="514" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://www.lokmattimes.com/"><meta property="og:updated_time" content="2022-01-10T14:17:43+05:30" /><meta name="twitter:title" content="PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days | www.lokmattimes.com"/><meta name="twitter:description" content="PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days: Prime Minister Narendra Modi on Tuesday shared inspiring stories about &#039;Karyakartas&#039; from the Jana Sangh days to the present.. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/zsdjbchnbzsdcsdf202110240734202021102409045520211026061430_202110.jpg"/><meta name="twitter:image:alt" content="PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days | www.lokmattimes.com"/><meta name="twitter:url" content="https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="www.lokmattimes.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/" }, "headline": "PM Modi shares inspirational stories of 'Karyakartas' from Jana Sangh days", "url":"https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/", "image": { "@type": "ImageObject", "url": "feedImages/2021/10/zsdjbchnbzsdcsdf202110240734202021102409045520211026061430.jpg", "height": 514, "width": 686 }, "thumbnailUrl":"feedImages/2021/10/zsdjbchnbzsdcsdf202110240734202021102409045520211026061430.jpg", "datePublished": "2021-10-26T12:50:20+05:30", "dateModified": "2021-10-26T13:00:03+05:30", "dateCreated": "2021-10-26T12:50:20+05:30", "author": { "@type": "Person", "name": "ANI" },"publisher":{"@type":"Organization","name":"Lokmat News","legalName":"Lokmat Media Private Limited","logo":{"@type":"ImageObject","url":"https:\/\/d3pc1xvrcw35tl.cloudfront.net\/ln\/assets\/images\/lokmattimes-logo-v0.2.png","width":224,"height":58}}, "articleSection":"National", "description": "Prime Minister Narendra Modi on Tuesday shared inspiring stories about &#039;Karyakartas&#039; from the Jana Sangh days to the present.The details of the Karyakartas can be accessed at the NaMo app under the section called &#039;Kamal Pushp&#039;.PM Modi shared the snippets of the work done by leaders Pandit Devendra Shastri and S. Mallikarjunaiah on Twitter.&#039;A freedom fighter from Uttarakhand, Pandit Devendra Shastri ji was a beacon of principled politics all his life...,&#039; PM Modi said in a tweet.&#039;Mallikarjunaiah ji toiled all his life through selfless hard work, to popularise BJP in Karnataka...,&#039; the Prime Minister wrote in another tweet.He further stated, &#039;The NaMo App has a very interesting section known as &#039;Kamal Pushp&#039; that gives you the opportunity to share and know about inspiring Party Karyakartas from the Jana Sangh days to the present, who toiled to popularise our ideology. Do contribute and enrich this section.&#039;The Prime Minister said that with the blessings of the people the BJP has got the opportunity to serve several states and at the Centre, adding, &#039;A key reason behind this trust of people is the stellar role played by generations of Karyakartas who have devoted their lives to the Party and nation-building.&#039;( With inputs from ANI )Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "articleBody":"Prime Minister Narendra Modi on Tuesday shared inspiring stories about &#039;Karyakartas&#039; from the Jana Sangh days to the present.The details of the Karyakartas can be accessed at the NaMo app under the section called &#039;Kamal Pushp&#039;.PM Modi shared the snippets of the work done by leaders Pandit Devendra Shastri and S. Mallikarjunaiah on Twitter.&#039;A freedom fighter from Uttarakhand, Pandit Devendra Shastri ji was a beacon of principled politics all his life...,&#039; PM Modi said in a tweet.&#039;Mallikarjunaiah ji toiled all his life through selfless hard work, to popularise BJP in Karnataka...,&#039; the Prime Minister wrote in another tweet.He further stated, &#039;The NaMo App has a very interesting section known as &#039;Kamal Pushp&#039; that gives you the opportunity to share and know about inspiring Party Karyakartas from the Jana Sangh days to the present, who toiled to popularise our ideology. Do contribute and enrich this section.&#039;The Prime Minister said that with the blessings of the people the BJP has got the opportunity to serve several states and at the Centre, adding, &#039;A key reason behind this trust of people is the stellar role played by generations of Karyakartas who have devoted their lives to the Party and nation-building.&#039;( With inputs from ANI )Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "keywords":"bjp,Twitter,Narendra Modi,Twitter twitter,Twitter seva,Twitter cmo,Twitter inc.,Twitter inc,Twitter ceo,Narendra modi modi" }</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Prime Minister Narendra Modi on Tuesday shared inspiring stories about 'Karyakartas' from the Jana Sangh days to the present." , "url":"https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/", "name": "PM Modi shares inspirational stories of 'Karyakartas' from Jana Sangh days" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://www.lokmattimes.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.lokmattimes.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://www.lokmattimes.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/ln/images/2019/05/119/lokmattimes-logo.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.lokmattimes.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.lokmattimes.com/national/", "@type": "WebPage", "name": "National", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/", "@type": "WebPage", "name": "PM Modi shares inspirational stories of 'Karyakartas' from Jana Sangh days", "image": "feedImages/2021/10/zsdjbchnbzsdcsdf202110240734202021102409045520211026061430.jpg" } } ] } </script><link rel="next" href="https://www.lokmattimes.com/national/havent-been-summoned-have-come-for-a-different-purpose-sameer-wankhede-after-reaching-delhi/"/><link rel="prev" href="https://www.lokmattimes.com/national/one-month-to-go-for-tripura-civic-polls-women-to-play-decisive-role/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["national"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css'/><script> var pagevar = ""; var pagevar = ["national"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style> body, body *{font-family:sans-serif;} :root { --adbgclr: #f3f3f3; } .article-body .articlefeatured img{display:none;} .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);} @media screen and (max-width:768px){ .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)} #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;} .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } @media screen and (min-width:1016px){ .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)} #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;} .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;} .article-taboola{display:none;} .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } </style><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create", "UA-51033392-7", "lokmattimes.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="157.55.39.72:34752"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside><a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg"></a></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=www.lokmattimes.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p><a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg"></a></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/cricket/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite t20-wc-icon ipl-2020-icon"></i><span>T20 WC</span></a></h3><h3><a href="/national/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3><a href="/maharashtra/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/international/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/lokmat-spotlight/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lokmat-spotlight-icon "></i><span>Lokmat Spotlight</span></a></h3><h3><a href="/entertainment/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/social-viral/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/photos/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/sports/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/technology/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/lifestyle/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/health/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/" data-article-id="382508"><link rel="next" href="https://www.lokmattimes.com/national/havent-been-summoned-have-come-for-a-different-purpose-sameer-wankhede-after-reaching-delhi/"/><link rel="prev" href="https://www.lokmattimes.com/national/one-month-to-go-for-tripura-civic-polls-women-to-play-decisive-role/"/><title>PM Modi shares inspirational stories of 'Karyakartas' from Jana Sangh days www.lokmattimes.com</title><meta name="keywords" content="bjp,Twitter,Narendra Modi,Twitter twitter,Twitter seva,Twitter cmo,Twitter inc.,Twitter inc,Twitter ceo,Narendra modi modi"/><article class="article-body"><h1 class="article-head">PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days</h1><p class="publisher"> By <a href="/author/ani/">ANI</a> | Published: <span class="published-time">October 26, 2021 12:50 PM</span><span class="hide" id="datePublished">2021-10-26T12:50:20+5:30</span><span class="hide" id="dateModified">2021-10-26T13:00:03+5:30</span></p><h2 class="article-description">Prime Minister Narendra Modi on Tuesday shared inspiring stories about &#039;Karyakartas&#039; from the Jana Sangh days to the present.</h2><figure class="articlefeatured"><div class="imgplaceholder"></div><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/zsdjbchnbzsdcsdf202110240734202021102409045520211026061430_202110.jpg" alt="PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days | PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days" title="PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days | PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days"><figcaption><h2>PM Modi shares inspirational stories of &#039;Karyakartas&#039; from Jana Sangh days</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a><span class="artShrIcn nextArticle">Next <i></i></span></div><div id="headerBanner" class="articlePage"></div><div class="article-content"><div class="article-contentText"><p> Prime Minister Narendra Modi on Tuesday shared inspiring stories about 'Karyakartas' from the Jana Sangh days to the present.</p><p>The details of the Karyakartas can be accessed at the NaMo app under the section called 'Kamal Pushp'.</p><p>PM Modi shared the snippets of the work done by leaders Pandit Devendra Shastri and S. Mallikarjunaiah on Twitter.</p><p>"A freedom fighter from Uttarakhand, Pandit Devendra Shastri ji was a beacon of principled politics all his life...," PM Modi said in a tweet.</p><p>"Mallikarjunaiah ji toiled all his life through selfless hard work, to popularise BJP in Karnataka...," the Prime Minister wrote in another tweet.</p><p>He further stated, "The NaMo App has a very interesting section known as 'Kamal Pushp' that gives you the opportunity to share and know about inspiring Party Karyakartas from the Jana Sangh days to the present, who toiled to popularise our ideology. Do contribute and enrich this section."</p><p>The Prime Minister said that with the blessings of the people the BJP has got the opportunity to serve several states and at the Centre, adding, "A key reason behind this trust of people is the stellar role played by generations of Karyakartas who have devoted their lives to the Party and nation-building." </p><p>( With inputs from ANI )</p><p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><a class="fadeout" id="openinApp" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=open_in_app&launch_url=https://www.lokmattimes.com/national/pm-modi-shares-inspirational-stories-of-karyakartas-from-jana-sangh-days/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a><a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/bjp/" class="tagitem">bjp</a><a href="/topics/twitter/" class="tagitem">Twitter</a><a href="/topics/narendra-modi/" class="tagitem">Narendra Modi</a><a href="/topics/twitter-twitter/" class="tagitem">Twitter twitter</a><a href="/topics/twitter-seva/" class="tagitem">Twitter seva</a><a href="/topics/twitter-cmo/" class="tagitem">Twitter cmo</a><a href="/topics/twitter-inc/" class="tagitem">Twitter inc.</a><a href="/topics/twitter-ceo/" class="tagitem">Twitter inc</a><a href="/topics/narendra-modi-modi/" class="tagitem">Twitter ceo</a><a href="/topics//" class="tagitem">Narendra modi modi</a></span></div></article><script type="text/javascript"> var tabolaoptions = { mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix" };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div><!-- Related --><div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='/cricket/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a><a class='' href='/latest-news/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style><script type="text/javascript" defer="defer">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</script></body></html>