
 

<!DOCTYPE html>
                        <html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/international/mos-muraleedharan-pays-homage-to-mahatma-gandhi-at-city-park-in-brazil/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net">
              <link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net">
              <link rel="publisher" href="https://plus.google.com/116364843969531095530"/>
            <link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.18.css" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/mobile-sprite-v0.2.png?v0.5" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/downloadApp-logo-english-v0.1.png" />
            <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" type="image/x-icon"/>
                  





















	

        	
				
	
				
	

	                                        

	                										


	                        

	<title>MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil | www.lokmattimes.com</title>
        <meta name="description" content="MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil: Minister of State (MoS) for External Affairs V Muraleedharan on Tuesday (local time) paid homage to Mahatma Gandhi at ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/>
        <meta name="keywords" content="Congresso nacional,parliament,Sao Paulo,Mahatma Gandhi,Brasilia,Mahatma gandhi university as the university,Briti kar,Indian media works,Parliament `riksdag,Uma mohandas,20th National Congress of the Chinese Communist Party,Parliament"/>
        <meta name="news_keywords" content="Congresso nacional,parliament,Sao Paulo,Mahatma Gandhi,Brasilia,Mahatma gandhi university as the university,Briti kar,Indian media works,Parliament `riksdag,Uma mohandas,20th National Congress of the Chinese Communist Party,Parliament"/>
	<meta property="fb:app_id" content=""/>
                  <meta property="fb:pages" content="104663834331526"/>
                <link rel="amphtml" href="https://www.lokmattimes.com/international/mos-muraleedharan-pays-homage-to-mahatma-gandhi-at-city-park-in-brazil/amp/" >
        	        <link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/DpHtRmEoSKCB7C2w9"/>
	        <meta property="article:published_time" content="2022-11-08T11:46:43Z" />
        <meta property="article:modified_time" content="2022-11-08T17:20:02Z" />
        <meta property="article:author" content="/author/ani/" />

	<meta property="article:section" content="International" />

                                    <meta property="article:tag" content="Congresso nacional"/>
                            <meta property="article:tag" content="parliament"/>
                            <meta property="article:tag" content="Sao Paulo"/>
                            <meta property="article:tag" content="Mahatma Gandhi"/>
                            <meta property="article:tag" content="Brasilia"/>
                            <meta property="article:tag" content="Mahatma gandhi university as the university"/>
                            <meta property="article:tag" content="Briti kar"/>
                            <meta property="article:tag" content="Indian media works"/>
                            <meta property="article:tag" content="Parliament `riksdag"/>
                            <meta property="article:tag" content="Uma mohandas"/>
                            <meta property="article:tag" content="20th National Congress of the Chinese Communist Party"/>
                    	<meta property="og:type" content="article" />
        <meta property="og:title" content="MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil | www.lokmattimes.com" />
        <meta property="og:description" content="MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil: Minister of State (MoS) for External Affairs V Muraleedharan on Tuesday (local time) paid homage to Mahatma Gandhi at ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com" />
        <meta property="og:url" content="https://www.lokmattimes.com/international/mos-muraleedharan-pays-homage-to-mahatma-gandhi-at-city-park-in-brazil/" />
        <meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/ANI-20221108061628_202211.jpg" />
        <meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/ANI-20221108061628_202211.jpg"/>
        <meta property="og:locale" content="en" />
                  <meta property="og:image:type" content="image/jpeg" />
                  <meta property="og:image:width" content="686" />
                  <meta property="og:image:height" content="514" />
                  <meta property="og:site_name" content="Lokmat English" />
                  <meta property="og:see_also" content="https://www.lokmattimes.com/">
        <meta property="og:updated_time" content="2022-11-08T17:21:27+05:30" />
 	<meta name="twitter:title" content="MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil | www.lokmattimes.com"/>
        <meta name="twitter:description" content="MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil: Minister of State (MoS) for External Affairs V Muraleedharan on Tuesday (local time) paid homage to Mahatma Gandhi at ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/>
        <meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/ANI-20221108061628_202211.jpg"/>
        <meta name="twitter:image:alt" content="MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil | www.lokmattimes.com"/>
        <meta name="twitter:url" content="https://www.lokmattimes.com/international/mos-muraleedharan-pays-homage-to-mahatma-gandhi-at-city-park-in-brazil/"/>
        <meta name="twitter:card" content="summary_large_image"/>
                        <meta name="twitter:site" content="www.lokmattimes.com"/>
                        <meta name="twitter:creator" content="@LokmatNewsEng"/>
                        <meta name="twitter:player" content=""/>
                        <meta name="twitter:player:width" content="480"/>
                        <meta name="twitter:player:height" content="270"/>

			<meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:iphone" content="843699873"/>
                        <meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:ipad" content="843699873"/>
                        <meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:googleplay" content="com.lokmat.app"/>
        


<script type="application/ld+json">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</script><script type="application/ld+json">
                        {
                                "@context" : "https://schema.org", 
                                        "@type": "WebPage",
                                        "description": "Minister of State (MoS) for External Affairs V Muraleedharan on Tuesday (local time) paid homage to Mahatma Gandhi at ...

" ,
                                        "url":"https://www.lokmattimes.com/international/mos-muraleedharan-pays-homage-to-mahatma-gandhi-at-city-park-in-brazil/",
                                        "name": "MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil"
                        }</script><script type="application/ld+json">
                                {
                                 "@context": "http://schema.org",
                                 "@type": "WebSite",
                                 "url": "https://www.lokmattimes.com/",
                                 "potentialAction": {
                                   "@type": "SearchAction",
                                   "target": "https://www.lokmattimes.com/search/?text={search_term_string}&searchtext={search_term_string}",
                                   "query-input": "required name=search_term_string"
                                 }
                                }
                                </script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Lokmat News ",
  "url" : "https://www.lokmattimes.com/",
  "legalName": "Lokmat Media Private Limited",
  "logo": {
      "@type": "ImageObject",
      "url": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png",
      "width": 224,
      "height": 59
    }
}
</script><script type="application/ld+json">
                        {
                          "@context": "http://schema.org",
                          "@type": "BreadcrumbList",
                          "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                              "@id": "https://www.lokmattimes.com/",
                              "@type": "WebPage",
                              "name": "Home",
                              "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png"
                            }
                          },{
                            "@type": "ListItem",
                            "position": 2,
                            "item": {
                              "@id": "https://www.lokmattimes.com/international/",
                              "@type": "WebPage",
                              "name": "International",
                              "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png"
                            }
                          },{
                            "@type": "ListItem",
                            "position": 3,
                            "item": {
                              "@id": "https://www.lokmattimes.com/international/mos-muraleedharan-pays-homage-to-mahatma-gandhi-at-city-park-in-brazil/",
                              "@type": "WebPage",
                              "name": "MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil",
                              "image": "feedImages/2022/11/ANI-20221108061628.jpg"
                            }
                          }
                          ]
                        }
                        </script><link rel="next" href="/international/pak-minister-challenges-imran-to-prove-he-received-4-bullet-wounds/"/><link rel="prev" href="/international/12mn-people-in-venezuela-cut-from-essential-supplies-after-floods/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["international"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.18.css'/><script>
                                          var pagevar = "";
                                          var pagevar = ["international"]; var pagetype = "" ; 
                                          var width = window.innerWidth || document.documentElement.clientWidth;
                                     </script>
			<style> 
    body, body *{font-family:sans-serif;}
    :root {
       --adbgclr: #f3f3f3; 
    }
    .article-body .articlefeatured img{display:none;}
    .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);}
    @media screen and (max-width:768px){
       .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)}
       #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;}
       .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;}
       .article-contentPhoto figure .imgwrp img{display:none;}

    }
    @media screen and (min-width:1016px){
       .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)}
       #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;}
       .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;}
       .article-taboola{display:none;}
       .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;}
       .article-contentPhoto figure .imgwrp img{display:none;}
    }
 </style>
			<script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search))
       _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create", "UA-51033392-7", "lokmattimes.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script>
     <script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /> </noscript><script>var clientip="107.167.122.21:33214"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div> <!-- Header starts here --> <header> <div class="download-strip"> <!--div class="update-weather"> <div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div> <span class="mobile-sprite weather-status-icon"></span> <span class="city-temp">28</span> </div--> </div> <div class="header-strip"> <aside class="header-left"> <div class="hamburger"> <span></span> <span></span> <span></span> </div> <p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.7.png" title="Lokmat News English" alt="Lokmat News English"></a></p> </aside> <aside class="header-right"> <!--span> <i class="mobile-sprite not-icon"><i class="not-numbers"></i></i> </span> <span class="mobile-sprite user-icon"></span--> <div class="update-weather"> <div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div> </div> <!--span class="mobile-sprite search-icon"></span--> </aside> <a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg"></a> </div><section id="header_drawer" class="lkm-overlay hide">
            <div id="parimary_drawer" class="">
                <div class="drawer-head">

<!--
                    <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> 

--> 
		    <a class="brand-logo" href="/"></a>

		    <p class="switch-lang">
   			<a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> |
   			<a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a>
 		    </p>	

                    <span class="mobile-sprite drawer-close"></span>
                </div>
               <!-- <div class="drawer-login">
                    <p class="welcome-user">
                        <i class="mobile-sprite user-grey"></i>
                        <span>Hello, Lokmat Reader</span>
                    </p>
                    <button id="drawer_login" class="red" value="Sign in">Sign in</button>
                </div> --><div class="app-strip"><a class="download-lhs download-app" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=www.lokmattimes.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div>
<aside class="follow-us"> <p class="follow-txt">FOLLOW US : </p> <p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a>
</p>
<a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg"></a>
</aside> <div class="drawer-list"> <h3 class="imp"> <a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a> </h3> <h3 data-subhead="subhead-city"> <a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a> </h3> <h3> <a href="/latest-news/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a> </h3> <h3> <a href="/cricket/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite cricket-icon ipl-2020-icon"></i><span>Cricket</span></a> </h3> <h3> <a href="/national/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a> </h3> <h3> <a href="/international/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a> </h3> <h3> <a href="/maharashtra/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a> </h3> <h3> <a href="/aurangabad/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a> </h3> <h3> <a href="/nagpur/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a> </h3> <h3> <a href="/entertainment/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a> </h3> <h3> <a href="/photos/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a> </h3> <h3> <a href="/business/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a> </h3> <h3> <a href="/technology/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a> </h3> <h3> <a href="/sports/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a> </h3> <h3> <a href="/lifestyle/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a> </h3> <h3> <a href="/social-viral/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a> </h3> <h3> <a href="/health/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a> </h3> </div> </div> <div class="subdrawer hide" id="subhead-city"> <div class="subdrawer-head"> <p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p> <span id="close_subdrawer" class="mobile-sprite right-arrow"></span> </div> </div> </section></header><div id="LokmatDesktop1x1"></div>
        			<div id="LokmatFloterDesktop1x1"></div>
                          	<style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://www.lokmattimes.com/international/mos-muraleedharan-pays-homage-to-mahatma-gandhi-at-city-park-in-brazil/" data-article-id="582607"><link rel="next" href="/international/pak-minister-challenges-imran-to-prove-he-received-4-bullet-wounds/"/><link rel="prev" href="/international/12mn-people-in-venezuela-cut-from-essential-supplies-after-floods/"/><title>MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil English.Lokmat.com</title><meta name="keywords" content="Congresso nacional,parliament,Sao Paulo,Mahatma Gandhi,Brasilia,Mahatma gandhi university as the university,Briti kar,Indian media works,Parliament `riksdag,Uma mohandas,20th National Congress of the Chinese Communist Party,Parliament"/>
                    
        
    <article class="article-body">
	<h1 class="article-head">MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil</h1>
                            <p class="publisher">
                                                        
                By <a href="/author/ani/">ANI</a> | Published:
		   <span class="published-time">November 8, 2022 11:46 AM</span>
                   <span class="hide" id="datePublished">2022-11-08T11:46:43+5:30</span> 
                   <span class="hide" id="dateModified">2022-11-08T17:20:02+5:30</span>
              </p>
              <h2 class="article-description">Minister of State (MoS) for External Affairs V Muraleedharan on Tuesday (local time) paid homage to Mahatma Gandhi at ...

</h2>

	<figure class="articlefeatured">
		<div class="imgplaceholder"></div>
	    	        	    
	    
	     	

	      <img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/ANI-20221108061628_202211.jpg" alt="MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil | MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil" title="MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil | MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil">
	      <figcaption><h2>MoS Muraleedharan pays homage to Mahatma Gandhi at City Park in Brazil</h2></figcaption>
	</figure>

	<div class="articleShare">
		<span data-share="facebook" class="artShrIcn fb"></span>
		<span data-share="twitter" class="artShrIcn tw"></span>
		<span data-share="whatsapp" class="artShrIcn wt"></span>
		<span data-share="telegram" class="artShrIcn tele"></span>
                <span id="nativaShare" data-share="" class="artShrIcn native"></span>

		<a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a>
		<span class="artShrIcn nextArticle">Next <i></i></span>
	</div>
	<div id="headerBanner" class="articlePage"></div>
	<div class="article-content">
	      <div class="article-contentText">
		   <p> Minister of State (MoS) for External Affairs V Muraleedharan on Tuesday (local time) paid homage to Mahatma Gandhi at City Park in Brasilia.</p><div id="inreadContainer"></div><p>In a tweet, Muraleedharan stated that he is glad to learn about the impact of Gandhian values among the local communities. Notably, he arrived in Sao Paulo for his first-ever visit to Brazil on November 7.</p><div id="inArticle1" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>V Muraleedharan tweeted, "Paid homage to Mahatma Gandhi at City Park in Brasilia, Brazil. Glad to learn about the impact of Gandhian values and philosophy among the local communities."</p><p>During his visit to Brazil, he will be attending the Solemn Session on 75 years of India's Independence due to be held in the Brazilian Parliament (Congresso Nacional) today.</p><div id="inArticle2" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>According to the press release issued by the Ministry of External Affairs (MEA), Muraleedharan will also address the congregation of Brazilian Parliamentarians, which will include lawmakers from the upper house and lower house of parliament, representatives of the Diplomatic Corps and International Organizations and representatives of the Brazilian government and "Friends of India."</p><p>Furthermore, Muraleedharan is also due to call on the Brazilian Vice President and hold interactions with the Brazilian Ministry of Foreign Affairs. Earlier on November 7, V Muraleedharan also interacted with the Indian community at Swami Vivekananda Cultural Centre in Sao Paulo. He also invited them to participate in the Pravasi Bharatiya Divas event.</p><div id="inArticle3" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>In a tweet, he stated, "A lively interaction with the Indian Community at Swami Vivekananda Cultural Centre, Sao Paulo, Brazil. Appreciated Indian Association and the community in promoting India's rich cultural heritage in Brazil. Invited them to participate in #PBD2023."</p><p>After he arrived in Brazil, Muraleedhran tweeted, "Happy to arrive at Sao Paulo, Brazil, with whom we share a strategic partnership. Look forward to my engagements including addressing the Brazilian Congress at the Solemn Session on 75 years of India's Independence, interaction with Brazilian leadership and Indian community. "</p><!-- break-4 --><p>It is pertinent to note here that India and Brazil are celebrating 74 years of diplomatic relations in 2022. They have had a strategic partnership since 2006, deepened in 2020 through the Action Plan to Strengthen the Strategic Partnership and are working together in various international forums, like BRICS, IBSA, G4, G20, BASIC, and the United Nations. </p><p>( With inputs from ANI )</p><p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><!-- break-5 --><a class="fadeout" id="openinApp" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=open_in_app&launch_url=https://www.lokmattimes.com/international/mos-muraleedharan-pays-homage-to-mahatma-gandhi-at-city-park-in-brazil/"">Open in app</a></div>
		</div>
            </div>
            <div class="social-share">

		<span class="share-title">Share:</span>

                <a data-share="whatsapp" href="#" class="mobile-sprite wt"></a>

                <a data-share="facebook" href="#" class="mobile-sprite fb"></a>

                <a data-share="twitter" href="#" class="mobile-sprite tw"></a>

                <a data-share="linkedin" href="#" class="mobile-sprite in"></a>

                <a data-share="email" href="#" class="mobile-sprite mail"></a>

		<a data-share="telegram" href="#" class="mobile-sprite tg"></a>

		<a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a>

            </div>

	            <div class="tags">
		<span class="title">Tags :</span>
                <span class="taglist">
		                       <a href="/topics/congresso-nacional/" class="tagitem">Congresso nacional</a>
        	                       <a href="/topics/congresso-nacional/" class="tagitem">Congresso nacional</a>
        	                       <a href="/topics/parliament/" class="tagitem">parliament</a>
        	                       <a href="/topics/sao-paulo/" class="tagitem">Sao Paulo</a>
        	                       <a href="/topics/mahatma-gandhi/" class="tagitem">Mahatma Gandhi</a>
        	                       <a href="/topics/brasilia/" class="tagitem">Brasilia</a>
        	                       <a href="/topics/mahatma-gandhi-university-as-the-university/" class="tagitem">Mahatma gandhi university as the university</a>
        	                       <a href="/topics/briti-kar/" class="tagitem">Briti kar</a>
        	                       <a href="/topics/indian-media-works/" class="tagitem">Indian media works</a>
        	                       <a href="/topics/parliament-riksdag/" class="tagitem">Parliament `riksdag</a>
        	                       <a href="/topics/uma-mohandas/" class="tagitem">Uma mohandas</a>
        	                </span>
            </div>
	        </article>
<script type="text/javascript"> var tabolaoptions = { 
                                            mode: "alternating-thumbnails-a",
                                            container: "taboola-below-article-thumbnails",
                                            placement: "Below Article Thumbnails",
                                            target_type: "mix"
        };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div> <section class="lkm-widget" id="organic_unit1"> <div class="lkm-head"> <h3>Related Stories</h3> </div> <!-- Grid view starts here c--> <section class="grid-view "> <figure> <div class="grid-container"> <a class="imgwrap " href="/aurangabad/sattars-statement-is-outrageous/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/200x150/aurangabad_202009112995.jpg" title="Sattar’s statement is outrageous - Marathi News | Sattar’s statement is outrageous | Latest aurangabad News at Lokmat.com" alt="Sattar’s statement is outrageous - Marathi News | Sattar’s statement is outrageous | Latest aurangabad News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/aurangabad/">Aurangabad :</a> <a href="/aurangabad/sattars-statement-is-outrageous/" >Sattar’s statement is outrageous</a> </h2> <h3 class="hide"> Aurangabad: “Agriculture Minister Abdul Sattar’s statement against MP Supriya Sule is very outrageous and regrettable. Whether Chief Minister ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/politics/50-ceiling-limit-for-reservation-is-not-inflexible-sc-in-ews-quota-verdict/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/c319b825950682c3a1c86429b42cd151_202211.jpg" title="&#039;50% ceiling limit for reservation is not inflexible&#039;: SC in EWS quota verdict - Marathi News | &#039;50% ceiling limit for reservation is not inflexible&#039;: SC in EWS quota verdict | Latest politics News at Lokmat.com" alt="&#039;50% ceiling limit for reservation is not inflexible&#039;: SC in EWS quota verdict - Marathi News | &#039;50% ceiling limit for reservation is not inflexible&#039;: SC in EWS quota verdict | Latest politics News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/politics/">Politics :</a> <a href="/politics/50-ceiling-limit-for-reservation-is-not-inflexible-sc-in-ews-quota-verdict/" >&#039;50% ceiling limit for reservation is not inflexible&#039;: SC in EWS quota verdict</a> </h2> <h3 class="hide"> New Delhi, Nov 7 Supreme Court judge Dinesh Maheshwari while upholding the constitutional validity of the 103rd ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/business/151-girls-from-poor-families-married-at-the-mass-marriage-ceremony-hosted-by-amroha-mp-chaudhary-1/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/ANI-20221107110608_202211.jpg" title="151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar - Marathi News | 151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar | Latest business News at Lokmat.com" alt="151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar - Marathi News | 151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar | Latest business News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/business/">Business :</a> <a href="/business/151-girls-from-poor-families-married-at-the-mass-marriage-ceremony-hosted-by-amroha-mp-chaudhary-1/" >151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar</a> </h2> <h3 class="hide"> Tens of thousands of people gathered at the mass marriage ceremony in Amroha, Uttar Pradesh, and were overwhelmed with emotion. At the major event, 151 girls from the economically deprived section tied the knot. Thanks to Chaudhary Kavar Singh Tanwar ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/politics/sc-says-103rd-constitution-amendment-cannot-be-said-to-breach-basic-structure-upholds-ews-quota/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/ba81bcb7eb464d8b3d8c3c1f49223cf9_202211.jpg" title="SC says 103rd Constitution Amendment cannot be said to breach basic structure, upholds EWS quota - Marathi News | SC says 103rd Constitution Amendment cannot be said to breach basic structure, upholds EWS quota | Latest politics News at Lokmat.com" alt="SC says 103rd Constitution Amendment cannot be said to breach basic structure, upholds EWS quota - Marathi News | SC says 103rd Constitution Amendment cannot be said to breach basic structure, upholds EWS quota | Latest politics News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/politics/">Politics :</a> <a href="/politics/sc-says-103rd-constitution-amendment-cannot-be-said-to-breach-basic-structure-upholds-ews-quota/" >SC says 103rd Constitution Amendment cannot be said to breach basic structure, upholds EWS quota</a> </h2> <h3 class="hide"> New Delhi, Nov 7 The Supreme Court on Monday, with a 3:2 majority, upheld the constitutional validity of ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/business/151-girls-from-poor-families-married-at-the-mass-marriage-ceremony-hosted-by-amroha-mp-chaudhary/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/primeximages/200x150/first-image-4_202211.jpg" title="151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar - Marathi News | 151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar | Latest business News at Lokmat.com" alt="151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar - Marathi News | 151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar | Latest business News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/business/">Business :</a> <a href="/business/151-girls-from-poor-families-married-at-the-mass-marriage-ceremony-hosted-by-amroha-mp-chaudhary/" >151 girls from poor families married at the mass marriage ceremony hosted by Amroha MP Chaudhary Kavar Singh Tanwar</a> </h2> <h3 class="hide"> November 7: Tens of thousands of people gathered at the mass marriage ceremony in Amroha, Uttar Pradesh, and were ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/international/mos-muraleedharan-arrives-in-sao-paulo-to-address-brazilian-congress/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/ANI-20221107031636_202211.jpg" title="MoS Muraleedharan arrives in Sao Paulo, to address Brazilian Congress - Marathi News | MoS Muraleedharan arrives in Sao Paulo, to address Brazilian Congress | Latest international News at Lokmat.com" alt="MoS Muraleedharan arrives in Sao Paulo, to address Brazilian Congress - Marathi News | MoS Muraleedharan arrives in Sao Paulo, to address Brazilian Congress | Latest international News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/international/">International :</a> <a href="/international/mos-muraleedharan-arrives-in-sao-paulo-to-address-brazilian-congress/" >MoS Muraleedharan arrives in Sao Paulo, to address Brazilian Congress</a> </h2> <h3 class="hide"> On his first-ever visit to Brazil, Minister of State (MoS) for External Affairs V Muraleedharan on Monday reached Sao ... ... </h3> </figcaption> </div> </figure> </section>
</section>
<div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div> <footer> <aside class="footer-list"> <h2>Section</h2> <a href="/national/">National</a> <a href="/international/">International</a> <a href="/entertainment/">Entertainment</a> <a href="/photos/">Photos</a> <a href="/videos/">Videos</a> <a href="/business/">Business</a> <a href="/sports/">Sports</a> <a href="/technology/">Technology</a> <a href="/lifestyle/">Lifestyle</a> <a href="/health/">Health</a> <a href="/politics/">Politics</a> </aside> <aside class="static-links"> <a href="http://lokmat.net/about.html" target="_blank">About Us</a> <a href="/advertise-with-us/" >Advertise with Us</a> <a href="/private-policy/" >Privacy Policy</a> <a href="/contact-us/" >Contact Us</a> <a href="/sitemap.xml" >Sitemap</a> <a href="/terms-of-use/" >Terms of Use</a> <a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a> <a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a> <a href="/csr-policy/" >CSR Policy</a> </aside> <aside class="our-network"> <h2>OUR NETWORK</h2> <a href="https://www.lokmat.com" target="_blank">lokmat.com</a> <a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a> <a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a> <a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a> <a href="http://lokmat.net" target="_blank">lokmat.net</a> </aside> <aside class="follow-us"> <p class="follow-txt">FOLLOW US : </p> <p class="follow-icons"> <a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a> <a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a> <a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a> </p> </aside> <div class='footer-strip'>
<a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a>
<a class='' href='/cricket/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a>
<a class='' href='/latest-news/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a>
<a class='' href='/photos/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a>
<a class='' href='/entertainment/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a>
</div> <p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p> </footer>
<!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div-->
<style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}
.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style>
				<script type="text/javascript" defer="defer">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</script>
		</body>
                        </html>