
 

<!DOCTYPE html>
                        <html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/politics/bluru-woman-dies-in-pothole-related-accident-cm-seeks-report/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net">
              <link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net">
              <link rel="publisher" href="https://plus.google.com/116364843969531095530"/>
            <link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.18.css" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/mobile-sprite-v0.2.png?v0.5" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/downloadApp-logo-english-v0.1.png" />
            <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" type="image/x-icon"/>
                  





















	

        	
				
	
				
	

	                                        

	                										


	                        

	<title>B&#039;luru: Woman dies in pothole related accident; CM seeks report | www.lokmattimes.com</title>
        <meta name="description" content="B&#039;luru: Woman dies in pothole related accident; CM seeks report: Bengaluru, Oct 19  Karnataka Chief Minister Basavaraj Bommai on Tuesday said he has sought a detailed report from ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/>
        <meta name="keywords" content="Ksrtc,Uma Devi,Basavaraj Bommai,Basavaraj somappa bommai,Karnataka State Road Transport Corporation"/>
        <meta name="news_keywords" content="Ksrtc,Uma Devi,Basavaraj Bommai,Basavaraj somappa bommai,Karnataka State Road Transport Corporation"/>
	<meta property="fb:app_id" content=""/>
                  <meta property="fb:pages" content="104663834331526"/>
                <link rel="amphtml" href="https://www.lokmattimes.com/politics/bluru-woman-dies-in-pothole-related-accident-cm-seeks-report/amp/" >
        	        <link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/4nZhx2DvvxZpqyJY8"/>
	        <meta property="article:published_time" content="2022-10-19T00:15:05Z" />
        <meta property="article:modified_time" content="2022-10-19T00:30:14Z" />
        <meta property="article:author" content="/author/ians/" />

	<meta property="article:section" content="Politics" />

                                    <meta property="article:tag" content="Ksrtc"/>
                            <meta property="article:tag" content="Uma Devi"/>
                            <meta property="article:tag" content="Basavaraj Bommai"/>
                            <meta property="article:tag" content="Basavaraj somappa bommai"/>
                            <meta property="article:tag" content="Karnataka State Road Transport Corporation"/>
                    	<meta property="og:type" content="article" />
        <meta property="og:title" content="B&#039;luru: Woman dies in pothole related accident; CM seeks report | www.lokmattimes.com" />
        <meta property="og:description" content="B&#039;luru: Woman dies in pothole related accident; CM seeks report: Bengaluru, Oct 19  Karnataka Chief Minister Basavaraj Bommai on Tuesday said he has sought a detailed report from ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com" />
        <meta property="og:url" content="https://www.lokmattimes.com/politics/bluru-woman-dies-in-pothole-related-accident-cm-seeks-report/" />
        <meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/6b0c6240eaaec5dbd21d242e696e0cac_202210.jpg" />
        <meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/6b0c6240eaaec5dbd21d242e696e0cac_202210.jpg"/>
        <meta property="og:locale" content="en" />
                  <meta property="og:image:type" content="image/jpeg" />
                  <meta property="og:image:width" content="686" />
                  <meta property="og:image:height" content="514" />
                  <meta property="og:site_name" content="Lokmat English" />
                  <meta property="og:see_also" content="https://www.lokmattimes.com/">
        <meta property="og:updated_time" content="2022-10-19T00:30:50+05:30" />
 	<meta name="twitter:title" content="B&#039;luru: Woman dies in pothole related accident; CM seeks report | www.lokmattimes.com"/>
        <meta name="twitter:description" content="B&#039;luru: Woman dies in pothole related accident; CM seeks report: Bengaluru, Oct 19  Karnataka Chief Minister Basavaraj Bommai on Tuesday said he has sought a detailed report from ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/>
        <meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/6b0c6240eaaec5dbd21d242e696e0cac_202210.jpg"/>
        <meta name="twitter:image:alt" content="B&#039;luru: Woman dies in pothole related accident; CM seeks report | www.lokmattimes.com"/>
        <meta name="twitter:url" content="https://www.lokmattimes.com/politics/bluru-woman-dies-in-pothole-related-accident-cm-seeks-report/"/>
        <meta name="twitter:card" content="summary_large_image"/>
                        <meta name="twitter:site" content="www.lokmattimes.com"/>
                        <meta name="twitter:creator" content="@LokmatNewsEng"/>
                        <meta name="twitter:player" content=""/>
                        <meta name="twitter:player:width" content="480"/>
                        <meta name="twitter:player:height" content="270"/>

			<meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:iphone" content="843699873"/>
                        <meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:ipad" content="843699873"/>
                        <meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:googleplay" content="com.lokmat.app"/>
        


<script type="application/ld+json">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</script><script type="application/ld+json">
                        {
                                "@context" : "https://schema.org", 
                                        "@type": "WebPage",
                                        "description": "Bengaluru, Oct 19  Karnataka Chief Minister Basavaraj Bommai on Tuesday said he has sought a detailed report from ...

" ,
                                        "url":"https://www.lokmattimes.com/politics/bluru-woman-dies-in-pothole-related-accident-cm-seeks-report/",
                                        "name": "B'luru: Woman dies in pothole related accident; CM seeks report"
                        }</script><script type="application/ld+json">
                                {
                                 "@context": "http://schema.org",
                                 "@type": "WebSite",
                                 "url": "https://www.lokmattimes.com/",
                                 "potentialAction": {
                                   "@type": "SearchAction",
                                   "target": "https://www.lokmattimes.com/search/?text={search_term_string}&searchtext={search_term_string}",
                                   "query-input": "required name=search_term_string"
                                 }
                                }
                                </script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Lokmat News ",
  "url" : "https://www.lokmattimes.com/",
  "legalName": "Lokmat Media Private Limited",
  "logo": {
      "@type": "ImageObject",
      "url": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png",
      "width": 224,
      "height": 59
    }
}
</script><script type="application/ld+json">
                        {
                          "@context": "http://schema.org",
                          "@type": "BreadcrumbList",
                          "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                              "@id": "https://www.lokmattimes.com/",
                              "@type": "WebPage",
                              "name": "Home",
                              "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png"
                            }
                          },{
                            "@type": "ListItem",
                            "position": 2,
                            "item": {
                              "@id": "https://www.lokmattimes.com/politics/",
                              "@type": "WebPage",
                              "name": "Politics",
                              "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png"
                            }
                          },{
                            "@type": "ListItem",
                            "position": 3,
                            "item": {
                              "@id": "https://www.lokmattimes.com/politics/bluru-woman-dies-in-pothole-related-accident-cm-seeks-report/",
                              "@type": "WebPage",
                              "name": "B'luru: Woman dies in pothole related accident; CM seeks report",
                              "image": "feedImages/2022/10/6b0c6240eaaec5dbd21d242e696e0cac.jpg"
                            }
                          }
                          ]
                        }
                        </script><link rel="prev" href="https://www.lokmattimes.com/politics/why-these-protests-against-xi-in-china-on-eve-of-party-congress/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["politics"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.18.css'/><script>
                                          var pagevar = "";
                                          var pagevar = ["politics"]; var pagetype = "" ; 
                                          var width = window.innerWidth || document.documentElement.clientWidth;
                                     </script>
			<style> 
    body, body *{font-family:sans-serif;}
    :root {
       --adbgclr: #f3f3f3; 
    }
    .article-body .articlefeatured img{display:none;}
    .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);}
    @media screen and (max-width:768px){
       .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)}
       #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;}
       .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;}
       .article-contentPhoto figure .imgwrp img{display:none;}

    }
    @media screen and (min-width:1016px){
       .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)}
       #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;}
       .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;}
       .article-taboola{display:none;}
       .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;}
       .article-contentPhoto figure .imgwrp img{display:none;}
    }
 </style>
			<script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search))
       _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create", "UA-51033392-7", "lokmattimes.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script>
     <script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /> </noscript><script>var clientip="107.167.122.77:60283"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div> <!-- Header starts here --> <header> <div class="download-strip"> <!--div class="update-weather"> <div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div> <span class="mobile-sprite weather-status-icon"></span> <span class="city-temp">28</span> </div--> </div> <div class="header-strip"> <aside class="header-left"> <div class="hamburger"> <span></span> <span></span> <span></span> </div> <p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.7.png" title="Lokmat News English" alt="Lokmat News English"></a></p> </aside> <aside class="header-right"> <!--span> <i class="mobile-sprite not-icon"><i class="not-numbers"></i></i> </span> <span class="mobile-sprite user-icon"></span--> <div class="update-weather"> <div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div> </div> <!--span class="mobile-sprite search-icon"></span--> </aside> <a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg"></a> </div><section id="header_drawer" class="lkm-overlay hide">
            <div id="parimary_drawer" class="">
                <div class="drawer-head">

<!--
                    <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> 

--> 
		    <a class="brand-logo" href="/"></a>

		    <p class="switch-lang">
   			<a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> |
   			<a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a>
 		    </p>	

                    <span class="mobile-sprite drawer-close"></span>
                </div>
               <!-- <div class="drawer-login">
                    <p class="welcome-user">
                        <i class="mobile-sprite user-grey"></i>
                        <span>Hello, Lokmat Reader</span>
                    </p>
                    <button id="drawer_login" class="red" value="Sign in">Sign in</button>
                </div> --><div class="app-strip"><a class="download-lhs download-app" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=www.lokmattimes.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div>
<aside class="follow-us"> <p class="follow-txt">FOLLOW US : </p> <p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a>
</p>
<a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg"></a>
</aside> <div class="drawer-list"> <h3 class="imp"> <a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a> </h3> <h3 data-subhead="subhead-city"> <a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a> </h3> <h3> <a href="/latest-news/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a> </h3> <h3> <a href="/cricket/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite cricket-icon ipl-2020-icon"></i><span>Cricket</span></a> </h3> <h3> <a href="/national/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a> </h3> <h3> <a href="/international/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a> </h3> <h3> <a href="/maharashtra/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a> </h3> <h3> <a href="/aurangabad/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a> </h3> <h3> <a href="/nagpur/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a> </h3> <h3> <a href="/entertainment/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a> </h3> <h3> <a href="/photos/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a> </h3> <h3> <a href="/business/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a> </h3> <h3> <a href="/technology/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a> </h3> <h3> <a href="/sports/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a> </h3> <h3> <a href="/lifestyle/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a> </h3> <h3> <a href="/social-viral/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a> </h3> <h3> <a href="/health/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a> </h3> </div> </div> <div class="subdrawer hide" id="subhead-city"> <div class="subdrawer-head"> <p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p> <span id="close_subdrawer" class="mobile-sprite right-arrow"></span> </div> </div> </section></header><div id="LokmatDesktop1x1"></div>
        			<div id="LokmatFloterDesktop1x1"></div>
                          	<style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://www.lokmattimes.com/politics/bluru-woman-dies-in-pothole-related-accident-cm-seeks-report/" data-article-id="572890"><link rel="prev" href="https://www.lokmattimes.com/politics/why-these-protests-against-xi-in-china-on-eve-of-party-congress/"/><title>B'luru: Woman dies in pothole related accident; CM seeks report English.Lokmat.com</title><meta name="keywords" content="Ksrtc,Uma Devi,Basavaraj Bommai,Basavaraj somappa bommai,Karnataka State Road Transport Corporation"/>
                    
        
    <article class="article-body">
	<h1 class="article-head">B&#039;luru: Woman dies in pothole related accident; CM seeks report</h1>
                            <p class="publisher">
                                                        
                By <a href="/author/ians/">IANS</a> | Published:
		   <span class="published-time">October 19, 2022 12:15 AM</span>
                   <span class="hide" id="datePublished">2022-10-19T00:15:05+5:30</span> 
                   <span class="hide" id="dateModified">2022-10-19T00:30:14+5:30</span>
              </p>
              <h2 class="article-description">Bengaluru, Oct 19  Karnataka Chief Minister Basavaraj Bommai on Tuesday said he has sought a detailed report from ...

</h2>

	<figure class="articlefeatured">
		<div class="imgplaceholder"></div>
	    	        	    
	    
	     	

	      <img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/6b0c6240eaaec5dbd21d242e696e0cac_202210.jpg" alt="B&#039;luru: Woman dies in pothole related accident; CM seeks report | B&#039;luru: Woman dies in pothole related accident; CM seeks report" title="B&#039;luru: Woman dies in pothole related accident; CM seeks report | B&#039;luru: Woman dies in pothole related accident; CM seeks report">
	      <figcaption><h2>B&#039;luru: Woman dies in pothole related accident; CM seeks report</h2></figcaption>
	</figure>

	<div class="articleShare">
		<span data-share="facebook" class="artShrIcn fb"></span>
		<span data-share="twitter" class="artShrIcn tw"></span>
		<span data-share="whatsapp" class="artShrIcn wt"></span>
		<span data-share="telegram" class="artShrIcn tele"></span>
                <span id="nativaShare" data-share="" class="artShrIcn native"></span>

		<a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a>
		<span class="artShrIcn nextArticle">Next <i></i></span>
	</div>
	<div id="headerBanner" class="articlePage"></div>
	<div class="article-content">
	      <div class="article-contentText">
		   <p>Bengaluru, Oct 19 Karnataka Chief Minister Basavaraj Bommai on Tuesday said he has sought a detailed report from the police in connection with the death of an elderly woman in a pothole related accident.</p><div id="inreadContainer"></div><p>Uma Devi (50), who was riding pillion with her daughter Vanitha on a two-wheeler fell on the road near Sujatha Theatre, and then came under a KSRTC bus, on Monday. Her daughter who was riding the two-wheeler lost balance while trying to avoid a pothole on the road, police sources said.</p><div id="inArticle1" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>She succumbed to injuries in the early hours of Tuesday.</p><p>The incident took place on the busy Vatal Nagaraj Road. </p><p>Bommai said there is an allegation that the death had happened due to the pothole. </p><p>"I have sought report from the police officers. The action will be initiated after we get the preliminary report on the incident," he said.</p><p>"The death is unfortunate. I have sought information on what exactly led to the incident. After verifying all details, the action will be initiated," CM Bommai said.</p><div id="inArticle2" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>The potholes have surfaced on most of the roads due to continuous rains even as patch work was done.</p><p>The traffic authorities have stated that they are taking up comprehensive investigation of the incident. </p><p>If there is any negligence on part of the officers attached to civic agencies, they will also be booked, officials submitted.</p><p>Vanitha, her daughter, held Bruhat Bengaluru Mahanagara Palike (BBMP) and KSRTC directly responsible for the death of her mother Uma Devi. </p><div id="inArticle3" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>The incident has created an outrage among public.</p><p>Revenue Minister R. Ashok said the incessant rains are not letting authorities to fill potholes. </p><p>Malleshwaram Traffic police in Bengaluru have arrested the KSRTC bus driver Maruthi.<p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><a class="fadeout" id="openinApp" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=open_in_app&launch_url=https://www.lokmattimes.com/politics/bluru-woman-dies-in-pothole-related-accident-cm-seeks-report/"">Open in app</a></div>
		</div>
            </div>
            <div class="social-share">

		<span class="share-title">Share:</span>

                <a data-share="whatsapp" href="#" class="mobile-sprite wt"></a>

                <a data-share="facebook" href="#" class="mobile-sprite fb"></a>

                <a data-share="twitter" href="#" class="mobile-sprite tw"></a>

                <a data-share="linkedin" href="#" class="mobile-sprite in"></a>

                <a data-share="email" href="#" class="mobile-sprite mail"></a>

		<a data-share="telegram" href="#" class="mobile-sprite tg"></a>

		<a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a>

            </div>

	            <div class="tags">
		<span class="title">Tags :</span>
                <span class="taglist">
		                       <a href="/topics/ksrtc/" class="tagitem">Ksrtc</a>
        	                       <a href="/topics/ksrtc/" class="tagitem">Ksrtc</a>
        	                       <a href="/topics/uma-devi/" class="tagitem">Uma Devi</a>
        	                       <a href="/topics/basavaraj-bommai/" class="tagitem">Basavaraj Bommai</a>
        	                       <a href="/topics/basavaraj-somappa-bommai/" class="tagitem">Basavaraj somappa bommai</a>
        	                </span>
            </div>
	        </article>
<script type="text/javascript"> var tabolaoptions = { 
                                            mode: "alternating-thumbnails-a",
                                            container: "taboola-below-article-thumbnails",
                                            placement: "Below Article Thumbnails",
                                            target_type: "mix"
        };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div> <section class="lkm-widget" id="organic_unit1"> <div class="lkm-head"> <h3>Related Stories</h3> </div> <!-- Grid view starts here c--> <section class="grid-view "> <figure> <div class="grid-container"> <a class="imgwrap " href="/national/bengaluru-woman-dies-after-being-hit-by-bus-while-trying-to-avoid-pothole/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/ANI-20221018082800_202210.jpg" title="Bengaluru woman dies after being hit by bus while trying to avoid pothole - Marathi News | Bengaluru woman dies after being hit by bus while trying to avoid pothole | Latest national News at Lokmat.com" alt="Bengaluru woman dies after being hit by bus while trying to avoid pothole - Marathi News | Bengaluru woman dies after being hit by bus while trying to avoid pothole | Latest national News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/national/">National :</a> <a href="/national/bengaluru-woman-dies-after-being-hit-by-bus-while-trying-to-avoid-pothole/" >Bengaluru woman dies after being hit by bus while trying to avoid pothole</a> </h2> <h3 class="hide"> A woman succumbed to her wounds after she met with an accident while trying to avoid a pothole on a road in the Rajajinagar area of Bengaluru on Tuesday. ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/international/cm-bommai-indicates-to-prepare-action-plan-for-creating-1-trillion-gdp-for-ktaka/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/4516f3e1ee9cb89e3224a224873f05fd_202210.jpg" title="CM Bommai indicates to prepare action plan for creating $ 1 trillion GDP for K&#039;taka - Marathi News | CM Bommai indicates to prepare action plan for creating $ 1 trillion GDP for K&#039;taka | Latest international News at Lokmat.com" alt="CM Bommai indicates to prepare action plan for creating $ 1 trillion GDP for K&#039;taka - Marathi News | CM Bommai indicates to prepare action plan for creating $ 1 trillion GDP for K&#039;taka | Latest international News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/international/">International :</a> <a href="/international/cm-bommai-indicates-to-prepare-action-plan-for-creating-1-trillion-gdp-for-ktaka/" >CM Bommai indicates to prepare action plan for creating $ 1 trillion GDP for K&#039;taka</a> </h2> <h3 class="hide"> Bengaluru, Oct 18 Karnataka Chief Minister Basavaraj Bommai on Tuesday indicated to prepare an action plan for creating ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/politics/flood-fury-in-ktaka-cm-bommai-takes-dcs-to-task-on-relief-measures/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/1fab330cd7e8783dec2f178eb0c2e269_202210.jpg" title="Flood fury in K&#039;taka: CM Bommai takes DCs to task on relief measures - Marathi News | Flood fury in K&#039;taka: CM Bommai takes DCs to task on relief measures | Latest politics News at Lokmat.com" alt="Flood fury in K&#039;taka: CM Bommai takes DCs to task on relief measures - Marathi News | Flood fury in K&#039;taka: CM Bommai takes DCs to task on relief measures | Latest politics News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/politics/">Politics :</a> <a href="/politics/flood-fury-in-ktaka-cm-bommai-takes-dcs-to-task-on-relief-measures/" >Flood fury in K&#039;taka: CM Bommai takes DCs to task on relief measures</a> </h2> <h3 class="hide"> Bengaluru, Oct 17 Karnataka Chief Minister Basavaraj Bommai on Monday took the Deputy Commissioners to task in connection ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/politics/aicc-poll-ktaka-awaits-kharges-victory/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/97eba7e9313e9d76088f0972dc9d267b_202210.jpg" title="AICC poll: K&#039;taka awaits Kharge&#039;s victory - Marathi News | AICC poll: K&#039;taka awaits Kharge&#039;s victory | Latest politics News at Lokmat.com" alt="AICC poll: K&#039;taka awaits Kharge&#039;s victory - Marathi News | AICC poll: K&#039;taka awaits Kharge&#039;s victory | Latest politics News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/politics/">Politics :</a> <a href="/politics/aicc-poll-ktaka-awaits-kharges-victory/" >AICC poll: K&#039;taka awaits Kharge&#039;s victory</a> </h2> <h3 class="hide"> Bengaluru, Oct 17 Karnataka is looking ahead for the victory of veteran Congress leader and close confidante of ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/national/details-of-corruption-in-congress-regime-will-be-sent-to-rahul-gandhi-ktaka-cm/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/4516f3e1ee9cb89e3224a224873f05fd_202210.jpg" title="Details of corruption in Congress regime will be sent to Rahul Gandhi: K&#039;taka CM - Marathi News | Details of corruption in Congress regime will be sent to Rahul Gandhi: K&#039;taka CM | Latest national News at Lokmat.com" alt="Details of corruption in Congress regime will be sent to Rahul Gandhi: K&#039;taka CM - Marathi News | Details of corruption in Congress regime will be sent to Rahul Gandhi: K&#039;taka CM | Latest national News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/national/">National :</a> <a href="/national/details-of-corruption-in-congress-regime-will-be-sent-to-rahul-gandhi-ktaka-cm/" >Details of corruption in Congress regime will be sent to Rahul Gandhi: K&#039;taka CM</a> </h2> <h3 class="hide"> Bengaluru, Oct 16 Reacting to Congress leader Rahul Gandhi&#039;s statement that only people having money will get jobs ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/national/knataka-cm-bommai-to-visit-delhi-amid-possibility-of-cabinet-expansion/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/ANI-20221016023055_202210.jpg" title="K&#039;nataka CM Bommai to visit Delhi amid possibility of cabinet expansion - Marathi News | K&#039;nataka CM Bommai to visit Delhi amid possibility of cabinet expansion | Latest national News at Lokmat.com" alt="K&#039;nataka CM Bommai to visit Delhi amid possibility of cabinet expansion - Marathi News | K&#039;nataka CM Bommai to visit Delhi amid possibility of cabinet expansion | Latest national News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/national/">National :</a> <a href="/national/knataka-cm-bommai-to-visit-delhi-amid-possibility-of-cabinet-expansion/" >K&#039;nataka CM Bommai to visit Delhi amid possibility of cabinet expansion</a> </h2> <h3 class="hide"> With Assembly elections just months away Karnataka Chief Minister Basavaraj Bommai said that he would be visiting Delhi to discuss the cabinet expansion with BJP National President JP Nadda and other senior leaders. ... </h3> </figcaption> </div> </figure> </section>
</section>
<div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div> <footer> <aside class="footer-list"> <h2>Section</h2> <a href="/national/">National</a> <a href="/international/">International</a> <a href="/entertainment/">Entertainment</a> <a href="/photos/">Photos</a> <a href="/videos/">Videos</a> <a href="/business/">Business</a> <a href="/sports/">Sports</a> <a href="/technology/">Technology</a> <a href="/lifestyle/">Lifestyle</a> <a href="/health/">Health</a> <a href="/politics/">Politics</a> </aside> <aside class="static-links"> <a href="http://lokmat.net/about.html" target="_blank">About Us</a> <a href="/advertise-with-us/" >Advertise with Us</a> <a href="/private-policy/" >Privacy Policy</a> <a href="/contact-us/" >Contact Us</a> <a href="/sitemap.xml" >Sitemap</a> <a href="/terms-of-use/" >Terms of Use</a> <a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a> <a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a> <a href="/csr-policy/" >CSR Policy</a> </aside> <aside class="our-network"> <h2>OUR NETWORK</h2> <a href="https://www.lokmat.com" target="_blank">lokmat.com</a> <a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a> <a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a> <a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a> <a href="http://lokmat.net" target="_blank">lokmat.net</a> </aside> <aside class="follow-us"> <p class="follow-txt">FOLLOW US : </p> <p class="follow-icons"> <a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a> <a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a> <a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a> </p> </aside> <div class='footer-strip'>
<a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a>
<a class='' href='/cricket/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a>
<a class='' href='/latest-news/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a>
<a class='' href='/photos/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a>
<a class='' href='/entertainment/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a>
</div> <p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p> </footer>
<!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div-->
<style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}
.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style>
				<script type="text/javascript" defer="defer">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</script>
		</body>
                        </html>