
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/mobile-sprite-v0.2.png?v0.5" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/downloadApp-logo-english-v0.1.png" /><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" type="image/x-icon"/><title>Scrap dealers, labourers make merry over scrap in labour colony | www.lokmattimes.com</title><meta name="description" content="Scrap dealers, labourers make merry over scrap in labour colony: Municipal corporation, MSEDCL and PWD set up teams to stop theft Aurangabad, May 12: There was a rush of .... Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/><meta name="keywords" content="MSEDCL,Ashok Yerekar,Public Works Department,Rajouri public works department,PWD,"/><meta name="news_keywords" content="MSEDCL,Ashok Yerekar,Public Works Department,Rajouri public works department,PWD,"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/4iALqe8eChP6Fiou8"/><meta property="article:published_time" content="2022-05-12T21:55:02Z" /><meta property="article:modified_time" content="2022-05-12T21:55:02Z" /><meta property="article:author" content="/author/lokmat-english-desk/" /><meta property="article:section" content="Aurangabad" /><meta property="article:tag" content="MSEDCL"/><meta property="article:tag" content="Ashok Yerekar"/><meta property="article:tag" content="Public Works Department"/><meta property="article:tag" content="Rajouri public works department"/><meta property="article:tag" content="PWD"/><meta property="og:type" content="article" /><meta property="og:title" content="Scrap dealers, labourers make merry over scrap in labour colony | www.lokmattimes.com" /><meta property="og:description" content="Scrap dealers, labourers make merry over scrap in labour colony: Municipal corporation, MSEDCL and PWD set up teams to stop theft Aurangabad, May 12: There was a rush of .... Get all latest entertainment &amp; viral stories on www.lokmattimes.com" /><meta property="og:url" content="https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/aurangabad_202009112995.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/aurangabad_202009112995.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="686" /><meta property="og:image:height" content="514" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://www.lokmattimes.com/"><meta property="og:updated_time" content="2022-08-07T23:56:57+05:30" /><meta name="twitter:title" content="Scrap dealers, labourers make merry over scrap in labour colony | www.lokmattimes.com"/><meta name="twitter:description" content="Scrap dealers, labourers make merry over scrap in labour colony: Municipal corporation, MSEDCL and PWD set up teams to stop theft Aurangabad, May 12: There was a rush of .... Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/aurangabad_202009112995.jpg"/><meta name="twitter:image:alt" content="Scrap dealers, labourers make merry over scrap in labour colony | www.lokmattimes.com"/><meta name="twitter:url" content="https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="www.lokmattimes.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/" }, "headline": "Scrap dealers, labourers make merry over scrap in labour colony", "url":"https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/", "image": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/aurangabad_202009112995.jpg", "height": 514, "width": 686 }, "thumbnailUrl":"https://d3pc1xvrcw35tl.cloudfront.net/ln/images/120x90/aurangabad_202009112995.jpg", "datePublished": "2022-05-12T21:55:02+05:30", "dateModified": "2022-05-12T21:55:02+05:30", "dateCreated": "2022-05-12T21:55:02+05:30", "author": { "@type": "Person", "name": "Lokmat English Desk" },"publisher":{"@type":"Organization","name":"Lokmat News","legalName":"Lokmat Media Private Limited","logo":{"@type":"ImageObject","url":"https:\/\/d3pc1xvrcw35tl.cloudfront.net\/lt\/assets\/images\/lokmattimes-logo-v0.3.png","width":224,"height":58}}, "articleSection":"Aurangabad", "description": "Municipal corporation, MSEDCL and PWD set up teams to stop theftAurangabad, May 12:There was a rush of scrap dealers and labourers picking up the iron, wood and other materials from the piles of rubble all day long at the demolished site of the labour colony on Thursday. Taking note, teams of municipal corporation, MSEDCL and Public Works Department (PWD) started preparing to take possession of the infrastructure built for civic amenities.Rumours also spread on social media that jewellery and money are buried under many houses in the colony. Some people started digging the rubble, but teams from municipal corporation and MSEDCL chased them away.Scrap collectors and labourers were busy carrying the scrap away with tractors and trucks on Thursday. The corporation has invested around Rs 2 crore for street lighting and other facilities. It is estimated that MSEDCL has invested around Rs 3 crore for the electricity network. The public works department had built two warehouses.Realizing that an attempt was being made to steal iron from the warehouse, the PWD demolished the warehouse and prepared to seize all the materials. MSEDCL has set up teams along with linemen to take over the entire infrastructure, electricity poles, lines and DPs. Attempts to steal the streetlights of the corporation were thwarted by the employees.PWD to build a protection wallOnce the debris is removed from the entire site, construction of a protective wall will be undertaken. The PWD had stopped the maintenance of the houses 15 years ago. The space will now be leveled. A meeting will be held with the divisional commissioner, after which a decision will be taken regarding construction of the administrative complex. Also, Rs 40 crore has been sanctioned for this work, said Ashok Yerekar, executive engineer, PWD.", "articleBody":"Municipal corporation, MSEDCL and PWD set up teams to stop theftAurangabad, May 12:There was a rush of scrap dealers and labourers picking up the iron, wood and other materials from the piles of rubble all day long at the demolished site of the labour colony on Thursday. Taking note, teams of municipal corporation, MSEDCL and Public Works Department (PWD) started preparing to take possession of the infrastructure built for civic amenities.Rumours also spread on social media that jewellery and money are buried under many houses in the colony. Some people started digging the rubble, but teams from municipal corporation and MSEDCL chased them away.Scrap collectors and labourers were busy carrying the scrap away with tractors and trucks on Thursday. The corporation has invested around Rs 2 crore for street lighting and other facilities. It is estimated that MSEDCL has invested around Rs 3 crore for the electricity network. The public works department had built two warehouses.Realizing that an attempt was being made to steal iron from the warehouse, the PWD demolished the warehouse and prepared to seize all the materials. MSEDCL has set up teams along with linemen to take over the entire infrastructure, electricity poles, lines and DPs. Attempts to steal the streetlights of the corporation were thwarted by the employees.PWD to build a protection wallOnce the debris is removed from the entire site, construction of a protective wall will be undertaken. The PWD had stopped the maintenance of the houses 15 years ago. The space will now be leveled. A meeting will be held with the divisional commissioner, after which a decision will be taken regarding construction of the administrative complex. Also, Rs 40 crore has been sanctioned for this work, said Ashok Yerekar, executive engineer, PWD.", "keywords":"MSEDCL,Ashok Yerekar,Public Works Department,Rajouri public works department,PWD," }</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Municipal corporation, MSEDCL and PWD set up teams to stop theft Aurangabad, May 12: There was a rush of ..." , "url":"https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/", "name": "Scrap dealers, labourers make merry over scrap in labour colony" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://www.lokmattimes.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.lokmattimes.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://www.lokmattimes.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.lokmattimes.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.lokmattimes.com/aurangabad/", "@type": "WebPage", "name": "Aurangabad", "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/", "@type": "WebPage", "name": "Scrap dealers, labourers make merry over scrap in labour colony", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/aurangabad_202009112995.jpg" } } ] } </script><link rel="next" href="https://www.lokmattimes.com/aurangabad/defeated-candidate-others-get-ri-in-murder-case/"/><link rel="prev" href="https://www.lokmattimes.com/aurangabad/rehabilitation-cell-for-homeless-of-labour-colony/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["aurangabad"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css'/><script> var pagevar = ""; var pagevar = ["city"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style> body, body *{font-family:sans-serif;} :root { --adbgclr: #f3f3f3; } .article-body .articlefeatured img{display:none;} .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);} @media screen and (max-width:768px){ .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)} #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;} .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } @media screen and (min-width:1016px){ .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)} #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;} .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;} .article-taboola{display:none;} .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } </style><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create", "UA-51033392-7", "lokmattimes.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="223.227.94.12:29054"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside><a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg"></a></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=www.lokmattimes.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p><a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg"></a></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/cricket/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite cricket-icon ipl-2020-icon"></i><span>Cricket</span></a></h3><h3><a href="/national/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3><a href="/international/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/maharashtra/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/entertainment/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/photos/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/technology/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/sports/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/lifestyle/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/social-viral/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/health/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/" data-article-id="511716"><link rel="next" href="https://www.lokmattimes.com/aurangabad/defeated-candidate-others-get-ri-in-murder-case/"/><link rel="prev" href="https://www.lokmattimes.com/aurangabad/rehabilitation-cell-for-homeless-of-labour-colony/"/><title>Scrap dealers, labourers make merry over scrap in labour colony www.lokmattimes.com</title><meta name="keywords" content="MSEDCL,Ashok Yerekar,Public Works Department,Rajouri public works department,PWD,"/><article class="article-body"><h1 class="article-head">Scrap dealers, labourers make merry over scrap in labour colony</h1><p class="publisher"> By <a href="/author/lokmat-english-desk/">Lokmat English Desk</a> | Published: <span class="published-time">May 12, 2022 09:55 PM</span><span class="hide" id="datePublished">2022-05-12T21:55:02+5:30</span><span class="hide" id="dateModified">2022-05-12T21:55:02+5:30</span></p><h2 class="article-description">Municipal corporation, MSEDCL and PWD set up teams to stop theft Aurangabad, May 12: There was a rush of ...</h2><figure class="articlefeatured"><div class="imgplaceholder"></div><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/420x315/aurangabad_202009112995.jpg" alt="Scrap dealers, labourers make merry over scrap in labour colony | Scrap dealers, labourers make merry over scrap in labour colony" title="Scrap dealers, labourers make merry over scrap in labour colony | Scrap dealers, labourers make merry over scrap in labour colony"><figcaption><h2>Scrap dealers, labourers make merry over scrap in labour colony</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a><span class="artShrIcn nextArticle">Next <i></i></span></div><div id="headerBanner" class="articlePage"></div><div class="article-content"><div class="article-contentText"><p>Municipal corporation, MSEDCL and PWD set up teams to stop theft</p><div id="inreadContainer"></div><p>Aurangabad, May 12: </p><p>There was a rush of scrap dealers and labourers picking up the iron, wood and other materials from the piles of rubble all day long at the demolished site of the labour colony on Thursday. Taking note, teams of municipal corporation, MSEDCL and Public Works Department (PWD) started preparing to take possession of the infrastructure built for civic amenities.</p><p>Rumours also spread on social media that jewellery and money are buried under many houses in the colony. Some people started digging the rubble, but teams from municipal corporation and MSEDCL chased them away.</p><div id="inArticle1" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>Scrap collectors and labourers were busy carrying the scrap away with tractors and trucks on Thursday. The corporation has invested around Rs 2 crore for street lighting and other facilities. It is estimated that MSEDCL has invested around Rs 3 crore for the electricity network. The public works department had built two warehouses. </p><p>Realizing that an attempt was being made to steal iron from the warehouse, the PWD demolished the warehouse and prepared to seize all the materials. MSEDCL has set up teams along with linemen to take over the entire infrastructure, electricity poles, lines and DPs. Attempts to steal the streetlights of the corporation were thwarted by the employees.</p><div id="inArticle2" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>PWD to build a protection wall</p><p>Once the debris is removed from the entire site, construction of a protective wall will be undertaken. The PWD had stopped the maintenance of the houses 15 years ago. The space will now be leveled. A meeting will be held with the divisional commissioner, after which a decision will be taken regarding construction of the administrative complex. Also, Rs 40 crore has been sanctioned for this work, said Ashok Yerekar, executive engineer, PWD.</p><a class="fadeout" id="openinApp" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=open_in_app&launch_url=https://www.lokmattimes.com/aurangabad/scrap-dealers-labourers-make-merry-over-scrap-in-labour-colony/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a><a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/msedcl/" class="tagitem">MSEDCL</a><a href="/topics/msedcl/" class="tagitem">MSEDCL</a><a href="/topics/ashok-yerekar/" class="tagitem">Ashok Yerekar</a><a href="/topics/public-works-department/" class="tagitem">Public Works Department</a><a href="/topics/rajouri-public-works-department/" class="tagitem">Rajouri public works department</a><a href="/topics/pwd/" class="tagitem">PWD</a></span></div></article><script type="text/javascript"> var tabolaoptions = { mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix" };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div><section class="lkm-widget" id="organic_unit1"><div class="lkm-head"><h3>Related Stories</h3></div><!-- Grid view starts here c--><section class="grid-view "><figure><div class="grid-container"><a class="imgwrap " href="/national/aap-minister-looks-for-rs-2-crore-luxury-overhaul-of-her-official-bungalow-sparks-row/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/9bfd2662753493d0738541c2991f2391_202208.jpg" title="AAP minister looks for Rs 2 crore luxury overhaul of her official bungalow, sparks row - Marathi News | AAP minister looks for Rs 2 crore luxury overhaul of her official bungalow, sparks row | Latest national News at Lokmat.com" alt="AAP minister looks for Rs 2 crore luxury overhaul of her official bungalow, sparks row - Marathi News | AAP minister looks for Rs 2 crore luxury overhaul of her official bungalow, sparks row | Latest national News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/aap-minister-looks-for-rs-2-crore-luxury-overhaul-of-her-official-bungalow-sparks-row/" >AAP minister looks for Rs 2 crore luxury overhaul of her official bungalow, sparks row</a></h2><h3 class="hide"> New Delhi, Aug 6: After having come into power some of the ministers of the Aam Aadmi Party (AAP) ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/politics/bjp-alleges-rampant-corruption-in-delhi-education-system-pwd-cites-govt-letter/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/w45t3wt6wfds2022080415040120220804162154_202208.jpg" title="BJP alleges &#039;rampant corruption&#039; in Delhi education system, PWD, cites govt letter - Marathi News | BJP alleges &#039;rampant corruption&#039; in Delhi education system, PWD, cites govt letter | Latest politics News at Lokmat.com" alt="BJP alleges &#039;rampant corruption&#039; in Delhi education system, PWD, cites govt letter - Marathi News | BJP alleges &#039;rampant corruption&#039; in Delhi education system, PWD, cites govt letter | Latest politics News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/politics/">Politics :</a><a href="/politics/bjp-alleges-rampant-corruption-in-delhi-education-system-pwd-cites-govt-letter/" >BJP alleges &#039;rampant corruption&#039; in Delhi education system, PWD, cites govt letter</a></h2><h3 class="hide"> The Bharatiya Janata Party on Thursday launched a scathing attack on the Arvind Kejriwal-led Delhi government over the condition of government schools in the city, and alleged that &quot;rampant corruption&quot; is taking place in the education system and Publ ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/up-pwd-clerk-found-dead-in-office/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/6aa841dad89e362084da7999fc2607c2_202208.jpg" title="UP PWD clerk found dead in office - Marathi News | UP PWD clerk found dead in office | Latest national News at Lokmat.com" alt="UP PWD clerk found dead in office - Marathi News | UP PWD clerk found dead in office | Latest national News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/up-pwd-clerk-found-dead-in-office/" >UP PWD clerk found dead in office</a></h2><h3 class="hide"> Lucknow, Aug 4 The body of a clerk in the Public Works Department (PWD) here was found in ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/aurangabad/msedcl-seeks-major-participation-of-consumers-in-its-bonanza-scheme/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/200x150/aurangabad_202009112995.jpg" title="MSEDCL seeks major participation of consumers in its bonanza scheme - Marathi News | MSEDCL seeks major participation of consumers in its bonanza scheme | Latest aurangabad News at Lokmat.com" alt="MSEDCL seeks major participation of consumers in its bonanza scheme - Marathi News | MSEDCL seeks major participation of consumers in its bonanza scheme | Latest aurangabad News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/aurangabad/">Aurangabad :</a><a href="/aurangabad/msedcl-seeks-major-participation-of-consumers-in-its-bonanza-scheme/" >MSEDCL seeks major participation of consumers in its bonanza scheme</a></h2><h3 class="hide"> Aurangabad, Aug 1: The Maharashtra State Electricity Distribution Company Limited (MSEDCL) has urged the residential power consumers, to pay ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/massive-plan-for-roads-to-religious-places-in-up/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/2bb9ddce8c20f6b4e01223cec9f9dc58_202207.jpg" title="Massive plan for roads to religious places in UP - Marathi News | Massive plan for roads to religious places in UP | Latest national News at Lokmat.com" alt="Massive plan for roads to religious places in UP - Marathi News | Massive plan for roads to religious places in UP | Latest national News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/massive-plan-for-roads-to-religious-places-in-up/" >Massive plan for roads to religious places in UP</a></h2><h3 class="hide"> Lucknow, July 31 The Public Works Department (PWD) in Uttar Pradesh has drawn up a massive plan for ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/nagpur/pwd-assures-to-repair-leakages/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/200x150/nagpur-default_202010117307.jpeg" title="PWD assures to repair leakages - Marathi News | PWD assures to repair leakages | Latest nagpur News at Lokmat.com" alt="PWD assures to repair leakages - Marathi News | PWD assures to repair leakages | Latest nagpur News at Lokmat.com" width="180" height="135"></a><figcaption><h2><a class="list-category" href="/nagpur/">Nagpur :</a><a href="/nagpur/pwd-assures-to-repair-leakages/" >PWD assures to repair leakages</a></h2><h3 class="hide"> Lokmat News Network Nagpur, July 20 The Public Works Department (PWD) has assured the Divisional Sports Complex , Mankapur ... ... </h3></figcaption></div></figure></section></section><div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a><a href="/csr-policy/" >CSR Policy</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='/cricket/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a><a class='' href='/latest-news/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style><script type="text/javascript" defer="defer">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</script></body></html>