
 

<!DOCTYPE html>
                        <html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/technology/forget-pegasus-new-spyware-hermit-now-being-used-by-govts/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net">
              <link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net">
              <link rel="publisher" href="https://plus.google.com/116364843969531095530"/>
            <link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/mobile-sprite-v0.2.png?v0.5" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" />
            <link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/downloadApp-logo-english-v0.1.png" />
            <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" type="image/x-icon"/>
                  





















	

        	
				
	
				
	

	                                        

	                										


	                        

	<title>Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts | www.lokmattimes.com</title>
        <meta name="description" content="Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts: New Delhi, June 18  Cyber-security researchers have unearthed a new enterprise-grade Android spyware called &#039;Hermit&#039; that is being ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/>
        <meta name="keywords" content="Lookout threat lab,New Delhi,RCS,Kazakhstan,The new delhi municipal council,Delhi south-west,New-delhi,Pa csto,Parliament of mongolia"/>
        <meta name="news_keywords" content="Lookout threat lab,New Delhi,RCS,Kazakhstan,The new delhi municipal council,Delhi south-west,New-delhi,Pa csto,Parliament of mongolia"/>
	<meta property="fb:app_id" content=""/>
                  <meta property="fb:pages" content="104663834331526"/>
                <link rel="amphtml" href="https://www.lokmattimes.com/technology/forget-pegasus-new-spyware-hermit-now-being-used-by-govts/amp/" >
        	        <link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/VGEY1xxx3rjKaU3bA"/>
	        <meta property="article:published_time" content="2022-06-18T11:15:03Z" />
        <meta property="article:modified_time" content="2022-06-18T11:25:06Z" />
        <meta property="article:author" content="/author/ians/" />

	<meta property="article:section" content="Technology" />

                                    <meta property="article:tag" content="Lookout threat lab"/>
                            <meta property="article:tag" content="New Delhi"/>
                            <meta property="article:tag" content="RCS"/>
                            <meta property="article:tag" content="Kazakhstan"/>
                            <meta property="article:tag" content="The new delhi municipal council"/>
                            <meta property="article:tag" content="Delhi south-west"/>
                            <meta property="article:tag" content="New-delhi"/>
                            <meta property="article:tag" content="Pa csto"/>
                            <meta property="article:tag" content="Parliament of mongolia"/>
                    	<meta property="og:type" content="article" />
        <meta property="og:title" content="Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts | www.lokmattimes.com" />
        <meta property="og:description" content="Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts: New Delhi, June 18  Cyber-security researchers have unearthed a new enterprise-grade Android spyware called &#039;Hermit&#039; that is being ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com" />
        <meta property="og:url" content="https://www.lokmattimes.com/technology/forget-pegasus-new-spyware-hermit-now-being-used-by-govts/" />
        <meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/acf8bb85f9c674c9a28debf884afc692_202206.jpg" />
        <meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/acf8bb85f9c674c9a28debf884afc692_202206.jpg"/>
        <meta property="og:locale" content="en" />
                  <meta property="og:image:type" content="image/jpeg" />
                  <meta property="og:image:width" content="686" />
                  <meta property="og:image:height" content="514" />
                  <meta property="og:site_name" content="Lokmat English" />
                  <meta property="og:see_also" content="https://www.lokmattimes.com/">
        <meta property="og:updated_time" content="2022-09-15T02:23:57+05:30" />
 	<meta name="twitter:title" content="Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts | www.lokmattimes.com"/>
        <meta name="twitter:description" content="Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts: New Delhi, June 18  Cyber-security researchers have unearthed a new enterprise-grade Android spyware called &#039;Hermit&#039; that is being ...

. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/>
        <meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/acf8bb85f9c674c9a28debf884afc692_202206.jpg"/>
        <meta name="twitter:image:alt" content="Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts | www.lokmattimes.com"/>
        <meta name="twitter:url" content="https://www.lokmattimes.com/technology/forget-pegasus-new-spyware-hermit-now-being-used-by-govts/"/>
        <meta name="twitter:card" content="summary_large_image"/>
                        <meta name="twitter:site" content="www.lokmattimes.com"/>
                        <meta name="twitter:creator" content="@LokmatNewsEng"/>
                        <meta name="twitter:player" content=""/>
                        <meta name="twitter:player:width" content="480"/>
                        <meta name="twitter:player:height" content="270"/>

			<meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:iphone" content="843699873"/>
                        <meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:ipad" content="843699873"/>
                        <meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/>
                        <meta name="twitter:app:id:googleplay" content="com.lokmat.app"/>
        


<script type="application/ld+json">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</script><script type="application/ld+json">
                        {
                                "@context" : "https://schema.org", 
                                        "@type": "WebPage",
                                        "description": "New Delhi, June 18  Cyber-security researchers have unearthed a new enterprise-grade Android spyware called 'Hermit' that is being ...

" ,
                                        "url":"https://www.lokmattimes.com/technology/forget-pegasus-new-spyware-hermit-now-being-used-by-govts/",
                                        "name": "Forget Pegasus, new spyware 'Hermit' now being used by govts"
                        }</script><script type="application/ld+json">
                                {
                                 "@context": "http://schema.org",
                                 "@type": "WebSite",
                                 "url": "https://www.lokmattimes.com/",
                                 "potentialAction": {
                                   "@type": "SearchAction",
                                   "target": "https://www.lokmattimes.com/search/?text={search_term_string}&searchtext={search_term_string}",
                                   "query-input": "required name=search_term_string"
                                 }
                                }
                                </script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Lokmat News ",
  "url" : "https://www.lokmattimes.com/",
  "legalName": "Lokmat Media Private Limited",
  "logo": {
      "@type": "ImageObject",
      "url": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png",
      "width": 224,
      "height": 59
    }
}
</script><script type="application/ld+json">
                        {
                          "@context": "http://schema.org",
                          "@type": "BreadcrumbList",
                          "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                              "@id": "https://www.lokmattimes.com/",
                              "@type": "WebPage",
                              "name": "Home",
                              "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png"
                            }
                          },{
                            "@type": "ListItem",
                            "position": 2,
                            "item": {
                              "@id": "https://www.lokmattimes.com/technology/",
                              "@type": "WebPage",
                              "name": "Technology",
                              "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png"
                            }
                          },{
                            "@type": "ListItem",
                            "position": 3,
                            "item": {
                              "@id": "https://www.lokmattimes.com/technology/forget-pegasus-new-spyware-hermit-now-being-used-by-govts/",
                              "@type": "WebPage",
                              "name": "Forget Pegasus, new spyware 'Hermit' now being used by govts",
                              "image": "feedImages/2022/06/acf8bb85f9c674c9a28debf884afc692.jpg"
                            }
                          }
                          ]
                        }
                        </script><link rel="next" href="https://www.lokmattimes.com/technology/unacademy-lays-off-150-employees-from-its-prepladder-team/"/><link rel="prev" href="https://www.lokmattimes.com/technology/china-based-employees-accessed-tiktok-users-data-in-us/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["technology"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css'/><script>
                                          var pagevar = "";
                                          var pagevar = ["technology"]; var pagetype = "" ; 
                                          var width = window.innerWidth || document.documentElement.clientWidth;
                                     </script>
			<style> 
    body, body *{font-family:sans-serif;}
    :root {
       --adbgclr: #f3f3f3; 
    }
    .article-body .articlefeatured img{display:none;}
    .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);}
    @media screen and (max-width:768px){
       .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)}
       #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;}
       .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;}
       .article-contentPhoto figure .imgwrp img{display:none;}

    }
    @media screen and (min-width:1016px){
       .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)}
       #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;}
       .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;}
       .article-taboola{display:none;}
       .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;}
       .article-contentPhoto figure .imgwrp img{display:none;}
    }
 </style>
			<script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search))
       _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create", "UA-51033392-7", "lokmattimes.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script>
     <script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /> </noscript><script>var clientip="136.243.228.178:36195"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div> <!-- Header starts here --> <header> <div class="download-strip"> <!--div class="update-weather"> <div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div> <span class="mobile-sprite weather-status-icon"></span> <span class="city-temp">28</span> </div--> </div> <div class="header-strip"> <aside class="header-left"> <div class="hamburger"> <span></span> <span></span> <span></span> </div> <p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p> </aside> <aside class="header-right"> <!--span> <i class="mobile-sprite not-icon"><i class="not-numbers"></i></i> </span> <span class="mobile-sprite user-icon"></span--> <div class="update-weather"> <div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div> </div> <!--span class="mobile-sprite search-icon"></span--> </aside> <a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg"></a> </div><section id="header_drawer" class="lkm-overlay hide">
            <div id="parimary_drawer" class="">
                <div class="drawer-head">

<!--
                    <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> 

--> 
		    <a class="brand-logo" href="/"></a>

		    <p class="switch-lang">
   			<a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> |
   			<a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a>
 		    </p>	

                    <span class="mobile-sprite drawer-close"></span>
                </div>
               <!-- <div class="drawer-login">
                    <p class="welcome-user">
                        <i class="mobile-sprite user-grey"></i>
                        <span>Hello, Lokmat Reader</span>
                    </p>
                    <button id="drawer_login" class="red" value="Sign in">Sign in</button>
                </div> --><div class="app-strip"><a class="download-lhs download-app" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=www.lokmattimes.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div>
<aside class="follow-us"> <p class="follow-txt">FOLLOW US : </p> <p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a>
</p>
<a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg"></a>
</aside> <div class="drawer-list"> <h3 class="imp"> <a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a> </h3> <h3 data-subhead="subhead-city"> <a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a> </h3> <h3> <a href="/latest-news/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a> </h3> <h3> <a href="/cricket/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite cricket-icon ipl-2020-icon"></i><span>Cricket</span></a> </h3> <h3> <a href="/national/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a> </h3> <h3> <a href="/international/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a> </h3> <h3> <a href="/maharashtra/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a> </h3> <h3> <a href="/aurangabad/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a> </h3> <h3> <a href="/nagpur/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a> </h3> <h3> <a href="/entertainment/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a> </h3> <h3> <a href="/photos/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a> </h3> <h3> <a href="/business/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a> </h3> <h3> <a href="/technology/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a> </h3> <h3> <a href="/sports/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a> </h3> <h3> <a href="/lifestyle/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a> </h3> <h3> <a href="/social-viral/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a> </h3> <h3> <a href="/health/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a> </h3> </div> </div> <div class="subdrawer hide" id="subhead-city"> <div class="subdrawer-head"> <p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p> <span id="close_subdrawer" class="mobile-sprite right-arrow"></span> </div> </div> </section></header><div id="LokmatDesktop1x1"></div>
        			<div id="LokmatFloterDesktop1x1"></div>
                          	<style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://www.lokmattimes.com/technology/forget-pegasus-new-spyware-hermit-now-being-used-by-govts/" data-article-id="526669"><link rel="next" href="https://www.lokmattimes.com/technology/unacademy-lays-off-150-employees-from-its-prepladder-team/"/><link rel="prev" href="https://www.lokmattimes.com/technology/china-based-employees-accessed-tiktok-users-data-in-us/"/><title>Forget Pegasus, new spyware 'Hermit' now being used by govts English.Lokmat.com</title><meta name="keywords" content="Lookout threat lab,New Delhi,RCS,Kazakhstan,The new delhi municipal council,Delhi south-west,New-delhi,Pa csto,Parliament of mongolia"/>
                    
        
    <article class="article-body">
	<h1 class="article-head">Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts</h1>
                            <p class="publisher">
                                                        
                By <a href="/author/ians/">IANS</a> | Published:
		   <span class="published-time">June 18, 2022 11:15 AM</span>
                   <span class="hide" id="datePublished">2022-06-18T11:15:03+5:30</span> 
                   <span class="hide" id="dateModified">2022-06-18T11:25:06+5:30</span>
              </p>
              <h2 class="article-description">New Delhi, June 18  Cyber-security researchers have unearthed a new enterprise-grade Android spyware called &#039;Hermit&#039; that is being ...

</h2>

	<figure class="articlefeatured">
		<div class="imgplaceholder"></div>
	    	        	    
	    
	     	

	      <img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/acf8bb85f9c674c9a28debf884afc692_202206.jpg" alt="Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts | Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts" title="Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts | Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts">
	      <figcaption><h2>Forget Pegasus, new spyware &#039;Hermit&#039; now being used by govts</h2></figcaption>
	</figure>

	<div class="articleShare">
		<span data-share="facebook" class="artShrIcn fb"></span>
		<span data-share="twitter" class="artShrIcn tw"></span>
		<span data-share="whatsapp" class="artShrIcn wt"></span>
		<span data-share="telegram" class="artShrIcn tele"></span>
                <span id="nativaShare" data-share="" class="artShrIcn native"></span>

		<a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a>
		<span class="artShrIcn nextArticle">Next <i></i></span>
	</div>
	<div id="headerBanner" class="articlePage"></div>
	<div class="article-content">
	      <div class="article-contentText">
		   <p>New Delhi, June 18 Cyber-security researchers have unearthed a new enterprise-grade Android spyware called 'Hermit' that is being used by the governments via SMS messages to target high-profile people like business executives, human rights activists, journalists, academics and government officials.</p><div id="inreadContainer"></div><p>The team at cyber-security company Lookout Threat Lab uncovered the 'surveillanceware' that was used by the government of Kazakhstan in April, four months after nationwide protests against government policies were violently suppressed.</p><div id="inArticle1" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>"Based on our analysis, the spyware, which we named 'Hermit' is likely developed by Italian spyware vendor RCS Lab and Tykelab Srl, a telecommunications solutions company we suspect to be operating as a front company," the researchers said in a blog post.</p><p>This isn't the first time Hermit has been deployed.</p><p>Italian authorities used it in an anti-corruption operation in 2019.</p><p>"We also found evidence suggesting that an unknown actor used it in northeastern Syria, a predominantly Kurdish region that has been the setting of numerous regional conflicts," the team noted.</p><div id="inArticle2" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>RCS Lab, a known developer that has been active for over three decades, operates in the same market as Pegasus developer NSO Group Technologies and Gamma Group, which created FinFisher.</p><p>RCS Lab has engaged with military and intelligence agencies in Pakistan, Chile, Mongolia, Bangladesh, Vietnam, Myanmar and Turkmenistan.</p><p>Collectively branded as "lawful intercept" companies, they claim to only sell to customers with legitimate use for surveillanceware, such as intelligence and law enforcement agencies.</p><div id="inArticle3" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>"In reality, such tools have often been abused under the guise of national security to spy on business executives, human rights activists, journalists, academics and government officials," the researchers warned.</p><p>Hermit is a modular spyware that hides its malicious capabilities in packages downloaded after it's deployed.</p><p>These modules, along with the permissions the core apps have, enable Hermit to exploit a rooted device, record audio and make and redirect phone calls, as well as collect data such as call logs, contacts, photos, device location and SMS messages.</p><!-- break-4 --><p>"We theorise that the spyware is distributed via SMS messages pretending to come from a legitimate source. The malware samples analysed impersonated the applications of telecommunications companies or smartphone manufacturers," said the Lookout team.</p><p>Hermit tricks users by serving up the legitimate webpages of the brands it impersonates as it kickstarts malicious activities in the background.</p><!-- break-5 --><p>The researchers said they are also aware of an iOS version of Hermit "but were unable to obtain a sample for analysis".</p><p>According to leaked documents published in WikiLeaks, RCS Lab was a reseller for another Italian spyware vendor HackingTeam, now known as Memento Labs, as early as 2012.</p><!-- break-6 --><p>Hermit is a highly configurable spyware with enterprise-grade capabilities to collect and transmit data.</p><p>The spyware also attempts to maintain data integrity of collected aevidence' by sending a hash-based message authentication code (HMAC).</p><p>"In a sense, electronic surveillance tools are not that different from any other type of weaponry. Just this month, faced with financial pressure, CEO of the NSO group Shalev Hulio opened up the possibility of selling to 'risky' clients," said the researchers.</p><p>Pegasus was developed by the Israeli cyber company NSO Group that can be covertly installed on mobile phones and other devices.</p><!-- break-7 --><p>It was capable of reading text messages, tracking calls, collecting passwords, location tracking, accessing the target device's microphone and camera, and harvesting information from apps.</p><p>The spyware has been used for surveillance of activists, journalists and political leaders from several nations around the world, including in India.</p><!-- break-8 --><p>The Supreme Court-appointed technical committee last month informed the court that it would submit the Pegasus probe report soon.</p><p>The committee informed the top court that 29 mobile devices have been examined.</p><p>The Supreme Court gave more time to the technical committee to finalise and submit its report.<p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><a class="fadeout" id="openinApp" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=open_in_app&launch_url=https://www.lokmattimes.com/technology/forget-pegasus-new-spyware-hermit-now-being-used-by-govts/"">Open in app</a></div>
		</div>
            </div>
            <div class="social-share">

		<span class="share-title">Share:</span>

                <a data-share="whatsapp" href="#" class="mobile-sprite wt"></a>

                <a data-share="facebook" href="#" class="mobile-sprite fb"></a>

                <a data-share="twitter" href="#" class="mobile-sprite tw"></a>

                <a data-share="linkedin" href="#" class="mobile-sprite in"></a>

                <a data-share="email" href="#" class="mobile-sprite mail"></a>

		<a data-share="telegram" href="#" class="mobile-sprite tg"></a>

		<a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a>

            </div>

	            <div class="tags">
		<span class="title">Tags :</span>
                <span class="taglist">
		                       <a href="/topics/lookout-threat-lab/" class="tagitem">Lookout threat lab</a>
        	                       <a href="/topics/lookout-threat-lab/" class="tagitem">Lookout threat lab</a>
        	                       <a href="/topics/new-delhi/" class="tagitem">New Delhi</a>
        	                       <a href="/topics/rcs/" class="tagitem">RCS</a>
        	                       <a href="/topics/kazakhstan/" class="tagitem">Kazakhstan</a>
        	                       <a href="/topics/the-new-delhi-municipal-council/" class="tagitem">The new delhi municipal council</a>
        	                       <a href="/topics/delhi-south-west/" class="tagitem">Delhi south-west</a>
        	                       <a href="/topics/pa-csto/" class="tagitem">New-delhi</a>
        	                       <a href="/topics/parliament-of-mongolia/" class="tagitem">Pa csto</a>
        	                       <a href="/topics//" class="tagitem">Parliament of mongolia</a>
        	                </span>
            </div>
	        </article>
<script type="text/javascript"> var tabolaoptions = { 
                                            mode: "alternating-thumbnails-a",
                                            container: "taboola-below-article-thumbnails",
                                            placement: "Below Article Thumbnails",
                                            target_type: "mix"
        };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div> <section class="lkm-widget" id="organic_unit1"> <div class="lkm-head"> <h3>Related Stories</h3> </div> <!-- Grid view starts here c--> <section class="grid-view "> <figure> <div class="grid-container"> <a class="imgwrap " href="/politics/nscn-im-nnpg-pledge-to-move-forward-and-fight-cynicism/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/6cebdf4fa2ae0cd3a9e92f1dee95d866_202209.jpg" title="NSCN-IM, NNPG pledge to move &#039;forward&#039; and fight &#039;cynicism&#039; - Marathi News | NSCN-IM, NNPG pledge to move &#039;forward&#039; and fight &#039;cynicism&#039; | Latest politics News at Lokmat.com" alt="NSCN-IM, NNPG pledge to move &#039;forward&#039; and fight &#039;cynicism&#039; - Marathi News | NSCN-IM, NNPG pledge to move &#039;forward&#039; and fight &#039;cynicism&#039; | Latest politics News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/politics/">Politics :</a> <a href="/politics/nscn-im-nnpg-pledge-to-move-forward-and-fight-cynicism/" >NSCN-IM, NNPG pledge to move &#039;forward&#039; and fight &#039;cynicism&#039;</a> </h2> <h3 class="hide"> New Delhi, Sep 14 The Naga peace talks saw a merciful positive moment on Wednesday. Amid fast changing ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/tennis/indian-tennis-great-naresh-kumar-passes-away/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/b2db0014393471cbed531ec9907cc0ae_202209.jpg" title="Indian tennis great Naresh Kumar passes away - Marathi News | Indian tennis great Naresh Kumar passes away | Latest tennis News at Lokmat.com" alt="Indian tennis great Naresh Kumar passes away - Marathi News | Indian tennis great Naresh Kumar passes away | Latest tennis News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/tennis/">Tennis :</a> <a href="/tennis/indian-tennis-great-naresh-kumar-passes-away/" >Indian tennis great Naresh Kumar passes away</a> </h2> <h3 class="hide"> New Delhi, Sep 14 Former Indian tennis player and Davis Cup captain Naresh Kumar, who was a mentor ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/other-sports/sc-allows-amendment-to-bcci-constitution-a-timeline/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/d86cd1dc1019ef32d39701ed1eea6ed6_202209.jpg" title="SC allows amendment to BCCI constitution - A timeline - Marathi News | SC allows amendment to BCCI constitution - A timeline | Latest other-sports News at Lokmat.com" alt="SC allows amendment to BCCI constitution - A timeline - Marathi News | SC allows amendment to BCCI constitution - A timeline | Latest other-sports News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/other-sports/">Other Sports :</a> <a href="/other-sports/sc-allows-amendment-to-bcci-constitution-a-timeline/" >SC allows amendment to BCCI constitution - A timeline</a> </h2> <h3 class="hide"> New Delhi, Sep 14 In a landmark decision, the Supreme Court on Wednesday allowed the Board of Control ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/technology/gopro-unveils-three-new-hero11-black-cameras-in-india/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/21ef02f3cd25b792526e6ba61200a90c_202209.jpg" title="GoPro unveils three new HERO11 Black cameras in India - Marathi News | GoPro unveils three new HERO11 Black cameras in India | Latest technology News at Lokmat.com" alt="GoPro unveils three new HERO11 Black cameras in India - Marathi News | GoPro unveils three new HERO11 Black cameras in India | Latest technology News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/technology/">Technology :</a> <a href="/technology/gopro-unveils-three-new-hero11-black-cameras-in-india/" >GoPro unveils three new HERO11 Black cameras in India</a> </h2> <h3 class="hide"> New Delhi, Sep 14 US-based action camera manufacturer GoPro on Wednesday unveiled three versions of its all-new HERO11 ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="/other-sports/tt-federation-marred-by-chaos-needs-revamp-hc-appointed-coa/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/35ee9f1f1b70fca89dbba8a74c77a66c_202209.jpg" title="TT federation marred by chaos, needs revamp: HC-appointed CoA - Marathi News | TT federation marred by chaos, needs revamp: HC-appointed CoA | Latest other-sports News at Lokmat.com" alt="TT federation marred by chaos, needs revamp: HC-appointed CoA - Marathi News | TT federation marred by chaos, needs revamp: HC-appointed CoA | Latest other-sports News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/other-sports/">Other Sports :</a> <a href="/other-sports/tt-federation-marred-by-chaos-needs-revamp-hc-appointed-coa/" >TT federation marred by chaos, needs revamp: HC-appointed CoA</a> </h2> <h3 class="hide"> New Delhi, Sep 14 Observing the &quot;sorry state of affairs&quot; in the running of the Table Tennis Federation ... ... </h3> </figcaption> </div> </figure> <figure> <div class="grid-container"> <a class="imgwrap " href="https://www.lokmattimes.com/cricket/news/t20-wc-winner-robin-uthappa-announces-retirement-from-all-forms-of-indian-cricket/"> <img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/45402a08f5ca1a1ca06975503a097b86_202209.jpg" title="T20 WC winner Robin Uthappa announces retirement from all forms of Indian cricket - Marathi News | T20 WC winner Robin Uthappa announces retirement from all forms of Indian cricket | Latest cricket News at Lokmat.com" alt="T20 WC winner Robin Uthappa announces retirement from all forms of Indian cricket - Marathi News | T20 WC winner Robin Uthappa announces retirement from all forms of Indian cricket | Latest cricket News at Lokmat.com" width="180" height="135"> </a> <figcaption> <h2> <a class="list-category" href="/cricket/">Cricket :</a> <a href="https://www.lokmattimes.com/cricket/news/t20-wc-winner-robin-uthappa-announces-retirement-from-all-forms-of-indian-cricket/" >T20 WC winner Robin Uthappa announces retirement from all forms of Indian cricket</a> </h2> <h3 class="hide"> New Delhi, Sep 14 Former India opener Robin Uthappa on Wednesday announced his retirement from all forms of ... ... </h3> </figcaption> </div> </figure> </section>
</section>
<div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div> <footer> <aside class="footer-list"> <h2>Section</h2> <a href="/national/">National</a> <a href="/international/">International</a> <a href="/entertainment/">Entertainment</a> <a href="/photos/">Photos</a> <a href="/videos/">Videos</a> <a href="/business/">Business</a> <a href="/sports/">Sports</a> <a href="/technology/">Technology</a> <a href="/lifestyle/">Lifestyle</a> <a href="/health/">Health</a> <a href="/politics/">Politics</a> </aside> <aside class="static-links"> <a href="http://lokmat.net/about.html" target="_blank">About Us</a> <a href="/advertise-with-us/" >Advertise with Us</a> <a href="/private-policy/" >Privacy Policy</a> <a href="/contact-us/" >Contact Us</a> <a href="/sitemap.xml" >Sitemap</a> <a href="/terms-of-use/" >Terms of Use</a> <a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a> <a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a> <a href="/csr-policy/" >CSR Policy</a> </aside> <aside class="our-network"> <h2>OUR NETWORK</h2> <a href="https://www.lokmat.com" target="_blank">lokmat.com</a> <a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a> <a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a> <a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a> <a href="http://lokmat.net" target="_blank">lokmat.net</a> </aside> <aside class="follow-us"> <p class="follow-txt">FOLLOW US : </p> <p class="follow-icons"> <a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a> <a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a> <a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a> </p> </aside> <div class='footer-strip'>
<a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a>
<a class='' href='/cricket/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a>
<a class='' href='/latest-news/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a>
<a class='' href='/photos/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a>
<a class='' href='/entertainment/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a>
</div> <p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p> </footer>
<!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div-->
<style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}
.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style>
				<script type="text/javascript" defer="defer">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</script>
		</body>
                        </html>