
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/national/customs-intercept-man-with-71795-carat-diamond/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/mobile-sprite-v0.2.png?v0.5" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/downloadApp-logo-english-v0.1.png" /><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" type="image/x-icon"/><title>Customs intercept man with 717.95 carat diamond | www.lokmattimes.com</title><meta name="description" content="Customs intercept man with 717.95 carat diamond: Officials of the Directorate of Revenue and Chennai AIU intercepted a passenger with 717.95 carats of African-origin uncut Blood diamonds in the Chennai airport on December 18.. Get all latest entertainment & viral stories on www.lokmattimes.com"/><meta name="keywords" content="AIU,Customs"/><meta name="news_keywords" content="AIU,Customs"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/TUJjBdcemez3j2oF8"/><meta property="article:published_time" content="2021-12-29T11:07:27Z" /><meta property="article:modified_time" content="2021-12-29T11:15:02Z" /><meta property="article:author" content="/author/ani/" /><meta property="article:section" content="National" /><meta property="article:tag" content="AIU"/><meta property="article:tag" content="Customs"/><meta property="og:type" content="article" /><meta property="og:title" content="Customs intercept man with 717.95 carat diamond | www.lokmattimes.com" /><meta property="og:description" content="Customs intercept man with 717.95 carat diamond: Officials of the Directorate of Revenue and Chennai AIU intercepted a passenger with 717.95 carats of African-origin uncut Blood diamonds in the Chennai airport on December 18.. Get all latest entertainment & viral stories on www.lokmattimes.com" /><meta property="og:url" content="https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/diamond2021122904454720211229053707_202112.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/diamond2021122904454720211229053707_202112.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="686" /><meta property="og:image:height" content="514" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://www.lokmattimes.com/"><meta property="og:updated_time" content="2021-12-29T11:36:32+05:30" /><meta name="twitter:title" content="Customs intercept man with 717.95 carat diamond | www.lokmattimes.com"/><meta name="twitter:description" content="Customs intercept man with 717.95 carat diamond: Officials of the Directorate of Revenue and Chennai AIU intercepted a passenger with 717.95 carats of African-origin uncut Blood diamonds in the Chennai airport on December 18.. Get all latest entertainment & viral stories on www.lokmattimes.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/diamond2021122904454720211229053707_202112.jpg"/><meta name="twitter:image:alt" content="Customs intercept man with 717.95 carat diamond | www.lokmattimes.com"/><meta name="twitter:url" content="https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="www.lokmattimes.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/" }, "headline": "Customs intercept man with 717.95 carat diamond", "url":"https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/", "image": { "@type": "ImageObject", "url": "feedImages/2021/12/diamond2021122904454720211229053707.jpg", "height": 514, "width": 686 }, "thumbnailUrl":"feedImages/2021/12/diamond2021122904454720211229053707.jpg", "datePublished": "2021-12-29T11:07:27+05:30", "dateModified": "2021-12-29T11:15:02+05:30", "dateCreated": "2021-12-29T11:07:27+05:30", "author": { "@type": "Person", "name": "ANI" },"publisher":{"@type":"Organization","name":"Lokmat News","legalName":"Lokmat Media Private Limited","logo":{"@type":"ImageObject","url":"https:\/\/d3pc1xvrcw35tl.cloudfront.net\/lt\/assets\/images\/lokmattimes-logo-v0.3.png","width":224,"height":58}}, "articleSection":"National", "description": "Officials of the Directorate of Revenue and Chennai AIU intercepted a passenger with 717.95 carats of African-origin uncut Blood diamonds in the Chennai airport on December 18.According to Customs, Rs 10.89 lakh was recovered from his check-in baggage.They have booked him under the Customs Act, 1962. The man was flying from Dubai.( With inputs from ANI )Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "articleBody":"Officials of the Directorate of Revenue and Chennai AIU intercepted a passenger with 717.95 carats of African-origin uncut Blood diamonds in the Chennai airport on December 18.According to Customs, Rs 10.89 lakh was recovered from his check-in baggage.They have booked him under the Customs Act, 1962. The man was flying from Dubai.( With inputs from ANI )Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "keywords":"AIU,Customs" }</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Officials of the Directorate of Revenue and Chennai AIU intercepted a passenger with 717.95 carats of African-origin uncut Blood diamonds in the Chennai airport on December 18." , "url":"https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/", "name": "Customs intercept man with 717.95 carat diamond" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://www.lokmattimes.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.lokmattimes.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://www.lokmattimes.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.lokmattimes.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.lokmattimes.com/national/", "@type": "WebPage", "name": "National", "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/", "@type": "WebPage", "name": "Customs intercept man with 717.95 carat diamond", "image": "feedImages/2021/12/diamond2021122904454720211229053707.jpg" } } ] } </script><link rel="next" href="https://www.lokmattimes.com/national/up-polls-sp-promises-rs-5-lakh-compensation-for-people-who-die-from-bull-attacks/"/><link rel="prev" href="https://www.lokmattimes.com/national/woman-gang-raped-in-delhi-2-held/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["national"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css'/><script> var pagevar = ""; var pagevar = ["national"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style> body, body *{font-family:sans-serif;} :root { --adbgclr: #f3f3f3; } .article-body .articlefeatured img{display:none;} .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);} @media screen and (max-width:768px){ .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)} #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;} .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } @media screen and (min-width:1016px){ .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)} #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;} .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;} .article-taboola{display:none;} .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } </style><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create", "UA-51033392-7", "lokmattimes.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="107.23.218.4"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside><a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg"></a></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=www.lokmattimes.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p><a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg"></a></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/cricket/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite t20-wc-icon ipl-2020-icon"></i><span>T20 WC</span></a></h3><h3><a href="/national/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3><a href="/maharashtra/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/international/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/lokmat-spotlight/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lokmat-spotlight-icon "></i><span>Lokmat Spotlight</span></a></h3><h3><a href="/entertainment/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/social-viral/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/photos/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/sports/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/technology/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/lifestyle/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/health/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/" data-article-id="423189"><link rel="next" href="https://www.lokmattimes.com/national/up-polls-sp-promises-rs-5-lakh-compensation-for-people-who-die-from-bull-attacks/"/><link rel="prev" href="https://www.lokmattimes.com/national/woman-gang-raped-in-delhi-2-held/"/><title>Customs intercept man with 717.95 carat diamond www.lokmattimes.com</title><meta name="keywords" content="AIU,Customs"/><article class="article-body"><h1 class="article-head">Customs intercept man with 717.95 carat diamond</h1><p class="publisher"> By <a href="/author/ani/">ANI</a> | Published: <span class="published-time">December 29, 2021 11:07 AM</span><span class="hide" id="datePublished">2021-12-29T11:07:27+5:30</span><span class="hide" id="dateModified">2021-12-29T11:15:02+5:30</span></p><h2 class="article-description">Officials of the Directorate of Revenue and Chennai AIU intercepted a passenger with 717.95 carats of African-origin uncut Blood diamonds in the Chennai airport on December 18.</h2><figure class="articlefeatured"><div class="imgplaceholder"></div><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/diamond2021122904454720211229053707_202112.jpg" alt="Customs intercept man with 717.95 carat diamond | Customs intercept man with 717.95 carat diamond" title="Customs intercept man with 717.95 carat diamond | Customs intercept man with 717.95 carat diamond"><figcaption><h2>Customs intercept man with 717.95 carat diamond</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a><span class="artShrIcn nextArticle">Next <i></i></span></div><div id="headerBanner" class="articlePage"></div><div class="article-content"><div class="article-contentText"><p> Officials of the Directorate of Revenue and Chennai AIU intercepted a passenger with 717.95 carats of African-origin uncut Blood diamonds in the Chennai airport on December 18.</p><p>According to Customs, Rs 10.89 lakh was recovered from his check-in baggage.</p><p>They have booked him under the Customs Act, 1962. The man was flying from Dubai. </p><p>( With inputs from ANI )</p><p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><div id="inArticle1" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><a class="fadeout" id="openinApp" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=open_in_app&launch_url=https://www.lokmattimes.com/national/customs-intercept-man-with-71795-carat-diamond/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a><a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/aiu/" class="tagitem">AIU</a><a href="/topics/customs/" class="tagitem">Customs</a></span></div></article><script type="text/javascript"> var tabolaoptions = { mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix" };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div><section class="lkm-widget" id="organic_unit1"><div class="lkm-head"><h3>Related Stories</h3></div><!-- Grid view starts here c--><section class="grid-view "><figure><div class="grid-container"><a class="imgwrap " href="/national/gold-concealed-by-passenger-in-rectum-seized-at-hyd-airport/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/58ecfaf6cb8182011fee10aa9d2eb5d3_202112.jpg" title="Gold concealed by passenger in rectum seized at Hyd Airport - Marathi News | Gold concealed by passenger in rectum seized at Hyd Airport | Latest national News at Lokmat.com" alt="Gold concealed by passenger in rectum seized at Hyd Airport - Marathi News | Gold concealed by passenger in rectum seized at Hyd Airport | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/gold-concealed-by-passenger-in-rectum-seized-at-hyd-airport/" >Gold concealed by passenger in rectum seized at Hyd Airport</a></h2><h3 class="hide"> Hyderabad, Dec 27 Customs officials at Hyderabad&#039;s Rajiv Gandhi International Airport on Monday recovered 1.19 kg gold from ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/international/sri-lankan-exports-to-china-hong-kong-falls-sharply/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/Sri_Lanka_trade_dec27202112220211227074737_202112.jpg" title="Sri Lankan exports to China, Hong Kong falls sharply - Marathi News | Sri Lankan exports to China, Hong Kong falls sharply | Latest international News at Lokmat.com" alt="Sri Lankan exports to China, Hong Kong falls sharply - Marathi News | Sri Lankan exports to China, Hong Kong falls sharply | Latest international News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/international/">International :</a><a href="/international/sri-lankan-exports-to-china-hong-kong-falls-sharply/" >Sri Lankan exports to China, Hong Kong falls sharply</a></h2><h3 class="hide"> Sri Lankan exports to China and Hong Kong has declined sharply since 2020. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/international/captagon-pills-akapoor-mans-cocaine-are-flooding-oil-rich-arab-states/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/RTR1RR7M2021122703223020211227033209_202112.jpg" title="Captagon pills (a.k.a.poor man&#039;s cocaine) are flooding oil-rich Arab states - Marathi News | Captagon pills (a.k.a.poor man&#039;s cocaine) are flooding oil-rich Arab states | Latest international News at Lokmat.com" alt="Captagon pills (a.k.a.poor man&#039;s cocaine) are flooding oil-rich Arab states - Marathi News | Captagon pills (a.k.a.poor man&#039;s cocaine) are flooding oil-rich Arab states | Latest international News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/international/">International :</a><a href="/international/captagon-pills-akapoor-mans-cocaine-are-flooding-oil-rich-arab-states/" >Captagon pills (a.k.a.poor man&#039;s cocaine) are flooding oil-rich Arab states</a></h2><h3 class="hide"> A counterfeit version of Captagon, which is highly addictive, has become the drug of choice among young people in the oil-rich countries of the Arab Gulf and mainly Saudi Arabia, the United Arab Emirates and Kuwait. As it is much cheaper than cocaine ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/chennai-airport-customs-seizes-gold-worth-rs-4227-lakhs/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/CUSTOjhgfjICIAL2021122622075220211226233457_202112.jpg" title="Chennai airport customs seizes gold worth Rs 42.27 lakhs - Marathi News | Chennai airport customs seizes gold worth Rs 42.27 lakhs | Latest national News at Lokmat.com" alt="Chennai airport customs seizes gold worth Rs 42.27 lakhs - Marathi News | Chennai airport customs seizes gold worth Rs 42.27 lakhs | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/chennai-airport-customs-seizes-gold-worth-rs-4227-lakhs/" >Chennai airport customs seizes gold worth Rs 42.27 lakhs</a></h2><h3 class="hide"> Customs officials at Chennai Airport seized 944 gms of gold worth Rs 42.27 lakhs from the baggage of three passengers who had arrived from Colombo and Sharjah. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/international/iran-closing-land-borders-amid-omicron-concerns/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/irannuclearad_December6202112061210102021120914282720211226010341_202112.jpg" title="Iran closing land borders amid Omicron concerns - Marathi News | Iran closing land borders amid Omicron concerns | Latest international News at Lokmat.com" alt="Iran closing land borders amid Omicron concerns - Marathi News | Iran closing land borders amid Omicron concerns | Latest international News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/international/">International :</a><a href="/international/iran-closing-land-borders-amid-omicron-concerns/" >Iran closing land borders amid Omicron concerns</a></h2><h3 class="hide"> Iran is closing its land borders with the neighboring countries amid a rapid spread of the Omicron variant of the coronavirus, Rohollah Latifi, the spokesman for Iran&#039;s Customs, said. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/politics/iran-closes-land-borders-with-neighbours-over-omicron-concerns-1/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/208957e2ffdb10c7c0dc4883348d9764_202112.jpg" title="Iran closes land borders with neighbours over Omicron concerns - Marathi News | Iran closes land borders with neighbours over Omicron concerns | Latest politics News at Lokmat.com" alt="Iran closes land borders with neighbours over Omicron concerns - Marathi News | Iran closes land borders with neighbours over Omicron concerns | Latest politics News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/politics/">Politics :</a><a href="/politics/iran-closes-land-borders-with-neighbours-over-omicron-concerns-1/" >Iran closes land borders with neighbours over Omicron concerns</a></h2><h3 class="hide"> Tehran, Dec 26 Iran has announced the decision to close its land borders with neighbouring countries for 15 ... ... </h3></figcaption></div></figure></section></section><div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='/cricket/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a><a class='' href='/latest-news/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style><script type="text/javascript" defer="defer">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</script></body></html>