
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/national/telangana-has-become-centre-for-teachings-on-social-equality-of-sri-ramanujacharya-cm/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/mobile-sprite-v0.2.png?v0.5" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/downloadApp-logo-english-v0.1.png" /><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/favicon-v0.1.ico" type="image/x-icon"/><title>Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM | www.lokmattimes.com</title><meta name="description" content="Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM: Telangana Chief Minister K Chandrashekhar Rao said that it is a proud moment that Telangana has become a centre for teachings of Sri Ramanujacharya of social equality among the citizens after thousands of years.. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/><meta name="keywords" content="Bhakti movement,K Chandrashekhar Rao,Sri ramanujacharya,Sri Ramanujacharya"/><meta name="news_keywords" content="Bhakti movement,K Chandrashekhar Rao,Sri ramanujacharya,Sri Ramanujacharya"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://www.lokmattimes.com/national/telangana-has-become-centre-for-teachings-on-social-equality-of-sri-ramanujacharya-cm/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/akSbUqGBAVs7uQjr7"/><meta property="article:published_time" content="2022-02-04T09:27:57Z" /><meta property="article:modified_time" content="2022-02-04T09:35:02Z" /><meta property="article:author" content="/author/ani/" /><meta property="article:section" content="National" /><meta property="article:tag" content="Bhakti movement"/><meta property="article:tag" content="K Chandrashekhar Rao"/><meta property="article:tag" content="Sri ramanujacharya"/><meta property="og:type" content="article" /><meta property="og:title" content="Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM | www.lokmattimes.com" /><meta property="og:description" content="Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM: Telangana Chief Minister K Chandrashekhar Rao said that it is a proud moment that Telangana has become a centre for teachings of Sri Ramanujacharya of social equality among the citizens after thousands of years.. Get all latest entertainment &amp; viral stories on www.lokmattimes.com" /><meta property="og:url" content="https://www.lokmattimes.com/national/telangana-has-become-centre-for-teachings-on-social-equality-of-sri-ramanujacharya-cm/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/fxgfzgfxzdczs2022020403475720220204035622_202202.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/fxgfzgfxzdczs2022020403475720220204035622_202202.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="686" /><meta property="og:image:height" content="514" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://www.lokmattimes.com/"><meta property="og:updated_time" content="2022-02-04T09:38:35+05:30" /><meta name="twitter:title" content="Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM | www.lokmattimes.com"/><meta name="twitter:description" content="Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM: Telangana Chief Minister K Chandrashekhar Rao said that it is a proud moment that Telangana has become a centre for teachings of Sri Ramanujacharya of social equality among the citizens after thousands of years.. Get all latest entertainment &amp; viral stories on www.lokmattimes.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/fxgfzgfxzdczs2022020403475720220204035622_202202.jpg"/><meta name="twitter:image:alt" content="Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM | www.lokmattimes.com"/><meta name="twitter:url" content="https://www.lokmattimes.com/national/telangana-has-become-centre-for-teachings-on-social-equality-of-sri-ramanujacharya-cm/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="www.lokmattimes.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json">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</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Telangana Chief Minister K Chandrashekhar Rao said that it is a proud moment that Telangana has become a centre for teachings of Sri Ramanujacharya of social equality among the citizens after thousands of years." , "url":"https://www.lokmattimes.com/national/telangana-has-become-centre-for-teachings-on-social-equality-of-sri-ramanujacharya-cm/", "name": "Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://www.lokmattimes.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.lokmattimes.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://www.lokmattimes.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://www.lokmattimes.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://www.lokmattimes.com/national/", "@type": "WebPage", "name": "National", "image": "https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-v0.3.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://www.lokmattimes.com/national/telangana-has-become-centre-for-teachings-on-social-equality-of-sri-ramanujacharya-cm/", "@type": "WebPage", "name": "Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM", "image": "feedImages/2022/02/fxgfzgfxzdczs2022020403475720220204035622.jpg" } } ] } </script><link rel="prev" href="https://www.lokmattimes.com/national/india-reports-149394-new-covid-19-cases-1072-deaths-in-last-24-hour-a473/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["national"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/css/lokmat-responsive-articles-v0.16.css'/><script> var pagevar = ""; var pagevar = ["national"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style> body, body *{font-family:sans-serif;} :root { --adbgclr: #f3f3f3; } .article-body .articlefeatured img{display:none;} .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);} @media screen and (max-width:768px){ .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)} #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;} .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } @media screen and (min-width:1016px){ .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)} #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;} .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;} .article-taboola{display:none;} .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } </style><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create", "UA-51033392-7", "lokmattimes.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="107.167.122.77:36894"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside><a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-white-v0.1.svg"></a></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=www.lokmattimes.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p><a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/lt/assets/images/google-news-icon-v0.1.svg"></a></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/cricket/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite cricket-icon ipl-2020-icon"></i><span>Cricket</span></a></h3><h3><a href="/national/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3><a href="/maharashtra/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/international/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/topics/budget-2022/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite budget-icon "></i><span>Budget 2022</span></a></h3><h3><a href="/entertainment/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/social-viral/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/photos/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/sports/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/technology/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/lifestyle/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/health/?utm_source=www.lokmattimes.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://www.lokmattimes.com/national/telangana-has-become-centre-for-teachings-on-social-equality-of-sri-ramanujacharya-cm/" data-article-id="448755"><link rel="prev" href="https://www.lokmattimes.com/national/india-reports-149394-new-covid-19-cases-1072-deaths-in-last-24-hour-a473/"/><title>Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM www.lokmattimes.com</title><meta name="keywords" content="Bhakti movement,K Chandrashekhar Rao,Sri ramanujacharya,Sri Ramanujacharya"/><article class="article-body"><h1 class="article-head">Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM</h1><p class="publisher"> By <a href="/author/ani/">ANI</a> | Published: <span class="published-time">February 4, 2022 09:27 AM</span><span class="hide" id="datePublished">2022-02-04T09:27:57+5:30</span><span class="hide" id="dateModified">2022-02-04T09:35:02+5:30</span></p><h2 class="article-description">Telangana Chief Minister K Chandrashekhar Rao said that it is a proud moment that Telangana has become a centre for teachings of Sri Ramanujacharya of social equality among the citizens after thousands of years.</h2><figure class="articlefeatured"><div class="imgplaceholder"></div><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/fxgfzgfxzdczs2022020403475720220204035622_202202.jpg" alt="Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM | Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM" title="Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM | Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM"><figcaption><h2>Telangana has become centre for teachings on social equality of Sri Ramanujacharya: CM</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a><span class="artShrIcn nextArticle">Next <i></i></span></div><div id="headerBanner" class="articlePage"></div><div class="article-content"><div class="article-contentText"><p> Telangana Chief Minister K Chandrashekhar Rao said that it is a proud moment that Telangana has become a centre for teachings of Sri Ramanujacharya of social equality among the citizens after thousands of years.</p><p>Rao said it is wonderful that the Virat statue of Sri Ramanujacharya who depicted equality among the people is being installed in Hyderabad in Telangana. The CM hailed that Sri Chinna Jeeyar Swamy and his followers have done a marvellous job in installing the statue.</p><div id="inArticle1" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>"It is a proud moment that Telangana has become a centre for teachings of Sri Ramanujacharya of social equality among the citizens after thousands of years," said the Chief Minister.</p><p>The CM along with his wife visited Mutchintala and participated in Sri Ramanuja Sahasrabdi Samaroh celebrations on Thursday. Sri Chinna Jeeyar Swamy accorded a formal welcome to the CM and his wife.</p><div id="inArticle2" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>The Chief Minister enquired about the arrangements with Chinna Jeeyar Swamy.</p><p>Speaking on the occasion, Rao said, Sri Ramanujacharya had brought in revolutionary changes in the Bhakti Movement and worked for equality among all human beings. He said the pilgrims who visit this holy place get spiritual tranquillity and peace.</p><p>The Chief Minister said he is happy to note that at Mutchintala, all the facilities for the comfort of the devotees of Sri Ramanujacharya are made and in future, this place would become a major pilgrim centre for the devotees.</p><div id="inArticle3" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>He said that the Telangana would further make its progress with the divine blessings of Sri Ramanuja. and would continue the spirit of Sri Ramanujacharya, who is above all.</p><p>The Chief Minister said that it is a great endeavour that Sri Chinna Jeeyar Swamy took the responsibility of collecting the funds and making other arrangements. He congratulated Chinna Jeeyar Swamy and his mission for the efforts.</p><!-- break-4 --><p>The CM said that the state government would take all the necessary responsibilities for the function. He said from his family they would offer fruits and Prasadams for the Pandits. </p><p>( With inputs from ANI )</p><p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><!-- break-5 --><a class="fadeout" id="openinApp" href="https://www.lokmattimes.com/install_app.htm?utm_source=www.lokmattimes.com&utm_medium=open_in_app&launch_url=https://www.lokmattimes.com/national/telangana-has-become-centre-for-teachings-on-social-equality-of-sri-ramanujacharya-cm/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a><a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/bhakti-movement/" class="tagitem">Bhakti movement</a><a href="/topics/k-chandrashekhar-rao/" class="tagitem">K Chandrashekhar Rao</a><a href="/topics/sri-ramanujacharya/" class="tagitem">Sri ramanujacharya</a></span></div></article><script type="text/javascript"> var tabolaoptions = { mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix" };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div><section class="lkm-widget" id="organic_unit1"><div class="lkm-head"><h3>Related Stories</h3></div><!-- Grid view starts here c--><section class="grid-view "><figure><div class="grid-container"><a class="imgwrap " href="/national/telangana-cm-protests-against-increase-in-fertilizer-prices-says-will-write-to-pm-modi/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/telanganakcr_23_1WCXCyz_w1LiAnU_qLToHOs_dfaK1LX2021100915250420211021013302202_YZEWVvw_202201.png" title="Telangana CM protests against increase in fertilizer prices, says will write to PM Modi - Marathi News | Telangana CM protests against increase in fertilizer prices, says will write to PM Modi | Latest national News at Lokmat.com" alt="Telangana CM protests against increase in fertilizer prices, says will write to PM Modi - Marathi News | Telangana CM protests against increase in fertilizer prices, says will write to PM Modi | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/telangana-cm-protests-against-increase-in-fertilizer-prices-says-will-write-to-pm-modi/" >Telangana CM protests against increase in fertilizer prices, says will write to PM Modi</a></h2><h3 class="hide"> Telangana Chief Minister K Chandrashekhar Rao has registered a strong protest against the Central government&#039;s decision to increase the price of fertilisers. This will put the agriculture sector into a crisis and break the backbone of farming in the ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/telangana-cm-holds-covid-19-review-meeting-urges-people-to-follow-protocols/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/telanganakcr_23_1WCXCyz_w1LiAnU_qLToHOs_dfaK1LX2021100915250420211021013302202_phVTkNl_202201.png" title="Telangana CM holds COVID-19 review meeting, urges people to follow protocols - Marathi News | Telangana CM holds COVID-19 review meeting, urges people to follow protocols | Latest national News at Lokmat.com" alt="Telangana CM holds COVID-19 review meeting, urges people to follow protocols - Marathi News | Telangana CM holds COVID-19 review meeting, urges people to follow protocols | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/telangana-cm-holds-covid-19-review-meeting-urges-people-to-follow-protocols/" >Telangana CM holds COVID-19 review meeting, urges people to follow protocols</a></h2><h3 class="hide"> In view of the surging COVID-19 cases, Telangana Chief Minister K Chandrashekhar Rao held a review meeting and urged people to follow COVID protocols issued by the government. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/politics/k-kavitha-slams-assam-cm-says-bjp-intents-to-erase-glorious-history-of-telangana/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/sarmankaivs100120220109190755_202201.jpg" title="K Kavitha slams Assam CM, says BJP intents to &#039;erase glorious history of Telangana&#039; - Marathi News | K Kavitha slams Assam CM, says BJP intents to &#039;erase glorious history of Telangana&#039; | Latest politics News at Lokmat.com" alt="K Kavitha slams Assam CM, says BJP intents to &#039;erase glorious history of Telangana&#039; - Marathi News | K Kavitha slams Assam CM, says BJP intents to &#039;erase glorious history of Telangana&#039; | Latest politics News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/politics/">Politics :</a><a href="/politics/k-kavitha-slams-assam-cm-says-bjp-intents-to-erase-glorious-history-of-telangana/" >K Kavitha slams Assam CM, says BJP intents to &#039;erase glorious history of Telangana&#039;</a></h2><h3 class="hide"> Telangana Rashtra Samithi (TRS) MLC and daughter of Chief Minister K Chandrashekhar Rao, Kalvakuntla Kavitha on Sunday slammed Assam CM Himanta Biswa Sarma over his comments against the TRS-led state government and said that the BJP intents to &quot;erase ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/trs-leader-vanama-raghavender-rao-booked-for-abetting-suicide-of-4-people-suspended-by-party-1/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/trs20220107095007_202201.jpg" title="TRS leader Vanama Raghavender Rao, booked for abetting suicide of 4 people, suspended by party - Marathi News | TRS leader Vanama Raghavender Rao, booked for abetting suicide of 4 people, suspended by party | Latest national News at Lokmat.com" alt="TRS leader Vanama Raghavender Rao, booked for abetting suicide of 4 people, suspended by party - Marathi News | TRS leader Vanama Raghavender Rao, booked for abetting suicide of 4 people, suspended by party | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/trs-leader-vanama-raghavender-rao-booked-for-abetting-suicide-of-4-people-suspended-by-party-1/" >TRS leader Vanama Raghavender Rao, booked for abetting suicide of 4 people, suspended by party</a></h2><h3 class="hide"> Telangana Rashtra Samithi (TRS) on Friday suspended its leader Vanama Raghavender Rao from the party after he was booked for abetting the suicide of four people. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/trs-victory-in-mlc-polls-not-reflection-of-partys-leadership-good-governance-cong-leader/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/sxksbahda_pJt0BLy2021120616355720211214230740_202112.jpg" title="TRS victory in MLC polls not reflection of party&#039;s leadership, good governance: Cong leader - Marathi News | TRS victory in MLC polls not reflection of party&#039;s leadership, good governance: Cong leader | Latest national News at Lokmat.com" alt="TRS victory in MLC polls not reflection of party&#039;s leadership, good governance: Cong leader - Marathi News | TRS victory in MLC polls not reflection of party&#039;s leadership, good governance: Cong leader | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/trs-victory-in-mlc-polls-not-reflection-of-partys-leadership-good-governance-cong-leader/" >TRS victory in MLC polls not reflection of party&#039;s leadership, good governance: Cong leader</a></h2><h3 class="hide"> Reacting to Telangana Rashtra Samithi MLC Kalvakuntla Kavitha&#039;s comment that Telangana people have chosen the TRS, Congress leader Sravan Dasoju said she should not call it as a testimony of TRS leadership and good governance. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/kcr-should-waive-off-handloom-weavers-loans-in-telangana-says-bjp-leader/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/bcfvbxgdhjgvfjh2021121202474920211212025657_202112.jpg" title="KCR should waive off handloom weavers loans in Telangana, says BJP leader - Marathi News | KCR should waive off handloom weavers loans in Telangana, says BJP leader | Latest national News at Lokmat.com" alt="KCR should waive off handloom weavers loans in Telangana, says BJP leader - Marathi News | KCR should waive off handloom weavers loans in Telangana, says BJP leader | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/kcr-should-waive-off-handloom-weavers-loans-in-telangana-says-bjp-leader/" >KCR should waive off handloom weavers loans in Telangana, says BJP leader</a></h2><h3 class="hide"> Bharatiya Janata Party (BJP) leader Prakash Reddy on Saturday lauded the Centre for focusing on handloom developmental works and said that Telangana Chief Minister K Chandrashekhar Rao should waive off handloom weavers loans in the state. ... </h3></figcaption></div></figure></section></section><div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='/cricket/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a><a class='' href='/latest-news/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=www.lokmattimes.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style><script type="text/javascript" defer="defer">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</script></body></html>